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Introduction
Welcome to the Adobe® InDesign® CS Printing Guide for Print Service Providers. You’ll find 

this document useful as both a detailed technical reference for handling InDesign CS jobs 

from your customers, and as a training tool for your staff. This document is organized so 

that you can quickly find information about specific customer situations. You may also want 

to read the entire document to gain a comprehensive understanding of service-provider-

related features in InDesign CS.

Each generation of Adobe InDesign has incorporated feedback from print professionals 

worldwide. This close collaboration with the print publishing community brought forth 

great advances in output efficiency and quality in Adobe InDesign 1.5.2 and Adobe InDesign 

2, such as support for a wide variety of Adobe PostScript® workflows, advanced built-in 

trapping, and the Ink Manager. The number of service providers embracing Adobe InDesign 

continues to accelerate as production-tested experience confirms the reliability and consis-

tency of Adobe InDesign output. Adobe continues to be committed to working closely with 

print professionals, to build upon the experience gained from releasing three major versions 

of Adobe InDesign since 1999.
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Advancing the state of the art
The starting point for Adobe InDesign CS is a modern printing architecture that’s entering 

its third generation, and that’s already proven on the latest prepress output devices and oper-

ating systems. Support for Adobe PostScript® 3™ in Adobe InDesign CS is a known quantity 

backed by over four years of refinement and optimization. Similarly, Adobe InDesign 

has produced output on Mac OS X since the release of version 2, and its long-established 

integration with PDF workflows advances even further with Adobe InDesign CS. Mastering 

the fundamentals of output on today’s systems and workflows has freed Adobe InDesign CS 

to pursue more advanced enhancements that can reduce costs and increase productivity in 

prepress environments.

Adobe also remains committed to giving prepress service providers production and output 

capabilities that are an even match for the sophisticated layouts that designers can create 

in Adobe InDesign CS. Another priority is to ensure that Adobe InDesign CS successfully 

outputs advanced features used in files placed from Adobe Photoshop®, Adobe Illustrator®, 

and Adobe Acrobat®. Adobe continues to make advanced design and output features more 

consistent across its product line—for example, the new Flattener Preview works the same 

way in Adobe InDesign CS, Adobe Illustrator CS, and Adobe Acrobat 6 Professional.

As a result, the output improvements in Adobe InDesign CS can be grouped into the follow-

ing general categories:

• New preview palettes for accurately evaluating separations, transparency, and flattening 

before committing to output, to prevent costly mistakes on press.

• New PDF output options that conform to the most current standards, including 

PDF/X-1a and PDF/X-3.

• More ways to evaluate a document and its objects for potential output issues.

• More consistent user interface and terminology with other Adobe applications for 

prepress-related features.

• More options for managing swatches and inks.

• More opportunities to save standard workflow and output settings as custom presets, 

which you can provide to your customers to help ensure that their documents are ready 

for press.

The following sections are an overview of these improvements.
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Separations Preview palette

Accurately predict how an Adobe InDesign document will color-separate, including spot 

colors. The Separations Preview palette displays changes you make to overprinting, rich 

black, and other press-related settings. An ink limit display shows the areas of a layout 

that exceed the ink limit you specify. As you move the mouse over a page, each ink in the 

Separations Preview palette displays the percentage of that ink under the mouse pointer, 

acting as a digital densitometer. The preview appears in the regular document window so 

you can edit the document while previewing separations or the ink limit.

The Separations Preview palette shows how process and spot colors will color-separate.

The Separations Preview palette also indicates areas exceeding the ink limit.

Note: 
All Adobe InDesign 
screen shots in this 
document were 
created with Mac OS X.

You can also use 
Adobe InDesign CS in 
Microsoft® Windows® 
2000 with Service 
Pack 2 or Windows XP.
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If you’re familiar with the Channels palette in Adobe Photoshop, you’ll quickly understand 

how the Separations Preview palette works. All process and spot inks defined in the file are 

listed in the palette, and you can hide or show inks to preview any combination of them.

To accelerate your prepress workflow, you can use the Window > Arrange > New Window 

command to view the same page or spread in multiple windows—one that previews separa-

tions, another view to indicate areas over the ink limit, and a third to view the composite. 

You can then make adjustments in any view while simultaneously and continuously moni-

toring how your changes affect each separation, areas over the ink limit, and the composite 

document.

For more information, see “Previewing separations, transparency, and overprints” on 

page 46.

Flattener Preview palette

Evaluate the effects of transparency flattener settings before generating output. The Flattener 

Preview palette shows how page areas would be affected by flattening, without altering 

the document. You can try different presets and see the results. When you’re satisfied 

with the results of the flattener preview, you can apply the currently viewed settings to the 

document’s print settings by clicking the Apply Settings to Print button.

Training on this feature is minimized because it works similarly to the transparency flattener 

in Adobe Illustrator and Adobe Acrobat 6 Professional. In addition, flattening is previewed 

directly on the page (not in a separate window or palette), so you can edit page objects 

while the flattener preview is in effect. For more information, see “Previewing transparency 

flattener presets” on page 59.

The original object is on the left. The flattener preview on the right indicates the page areas affected by using 
the selected flattener preset to flatten the transparency in the drop shadows.
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Bleeds, slugs, and pasteboard enhancements

Set up bleed and slug areas outside the document area. You can specify a distance outside the 

page within which page objects can bleed. You can also specify a slug area where information 

can be added outside the page area and be included in output if desired. Slugs are commonly 

used in advertising to show information about an ad that is not part of the ad itself. 

In the Document Setup dialog box, clicking the More Options button reveals the Bleed and Slug options.

Bleeds and slugs are completely integrated into all phases of your workflow. Adobe InDesign 

CS adds Bleed and Slug preview modes, which display a document on screen as it would 

appear when trimmed to the bleed area or slug area. (Adobe InDesign 2 already includes a 

Preview mode that displays a document trimmed to the page edge.) As you would expect, 

bleed and slug areas can optionally be included in print or PDF output.

Screen preview of document areas

A Margins

B Page edge

C Bleed

D Slug A 

B

C 

D 

Adobe InDesign CS can preview the page area, the bleed area, and the slug area.

For clarity, the preference for Guides In Back now controls the page border as well, in case 

you want the guides and the page border to display in front of or behind all other objects on 
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screen. (Guides in Back is off by default.) In addition, the Guides and Pasteboard preferences 

now include a Minimum Vertical Offset option for extending the height of the pasteboard.

Mixed ink s

Create swatches that can be mixed using spot colors. A mixed ink is based not on color 

values but on inks already defined in the document, such as spot blue and process yellow 

inks. For example, you can create a brown mixed-ink swatch that’s defined as a combina-

tion of specific percentages of a yellow spot and process black inks. When a document using 

mixed inks is color-separated, a plate is marked only if it contains an ink that was actually 

used. This is true when color-separating mixed inks using a built-in, in-RIP, or composite 

workflow. In addition, mixed inks are preserved when you export PDF files, and when print-

ing to a composite printer.

Mixed ink swatches let you define color swatches using at least one spot color.

Mixed ink groups

Use a mixed-ink group to automatically generate a range of swatches based on existing 

swatches. This is a quick way to create a set of related mixed-ink swatches. You create a 

mixed-ink group by selecting two “parent” swatches and specifying increments for creat-

ing intermediate swatches (similar to using step-and-repeat with objects). This is valuable 

when working with spot colors, because swatches in a mixed ink group can only use the 

parent swatches as ink components—creating a mixed ink group from two spot colors does 

not create process colors. Wide-ranging color palettes can be created even when the budget 

limits the number of inks. Mixed-ink groups are linked to their parent inks, so if you edit 

the parent inks, all of the swatches update in the mixed ink group. Objects that use swatches 

in the mixed ink group are also updated.
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Mixed ink groups let you generate whole ranges of swatches while printing no more than two inks.

PDF/ X -1a, PDF/ X - 3, and PDF 1. 5 (Acrobat 6 - compatible ) support

Output Adobe PDF files using the PDF/X-1a, PDF/X-3, and PDF 1.5 (Acrobat 6-compat-

ible) formats. PDF/X-1a and PDF/X-3 were developed as ISO standards to increase output 

reliability by constraining the content and output requirements of a PDF file. PDF/X-1a is 

based on CMYK and spot colors, while PDF/X-3 also accommodates RGB color and ICC 

color management profiles. You can use Adobe Acrobat 6 Professional to preflight PDF files 

for compliance with the PDF/X-1a and PDF/X-3 standards.

Adobe InDesign CS also supports PDF 1.5, which is useful for workflows that involve 

PDF 1.5 layers or images compressed using JPEG 2000. Adobe InDesign CS can export 

document layers to PDF 1.5 layers. PDF 1.5 is also supported by Adobe Acrobat 6 

Professional. However, most PDF prepress workflows are currently based on earlier versions 

of PDF, so PDF 1.5 workflows won’t be common until PDF 1.5 is supported by more RIPs 

and prepress applications.

Adobe InDesign CS can import PDF 1.5 files that already contain JPEG 2000-compressed 

images and provides JPEG 2000 compression as an option when exporting PDF 1.5 files. 

Note, however, that Adobe InDesign CS can’t directly place image files compressed using 

JPEG 2000. Service providers may need to check with vendors of RIPs and prepress applica-

tions to verify support for JPEG 2000.
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Enhanced Photoshop color support

Seamlessly output Adobe Photoshop and TIFF files that use spot channels, and Photoshop 

multitone files. These changes make it easier to use native Photoshop files in a wider variety 

of output scenarios.

Merging raster - based Photoshop DCS and EPS f iles

Automatically merge, or composite, Adobe Photoshop DCS 2.0 files placed in Adobe 

InDesign CS. Because DCS files are preseparated, it can be a challenge to integrate them 

into some prepress workflows. By automatically merging DCS 2.0 files created from Adobe 

Photoshop, it’s easier to reuse legacy files. Merging is supported when exporting or printing, 

including color separation and trapping with the built-in trapping engine. These enhance-

ments are made possible because Adobe InDesign CS reads Photoshop DCS and EPS files 

as images. Reading these file types as images enables two more benefits: their resolution is 

determined and reported in the Info palette and when preflighting, and Photoshop EPS files 

can be color-managed if an ICC profile was embedded.

For an EPS or DCS file to benefit from these enhancements in Adobe InDesign CS, the file 

must meet the following requirements:

• The file must be created by Photoshop.

• The file must be an 8-bit file. The CMYK, RGB, and gray color models are supported. It 

can include spot colors, and it can be a multitone file (such as a duotone).

• A DCS file must not be saved with the Include Vector Data option selected. (Clipping 

paths are supported.)

• DCS files must conform to the DCS 1.0 or 2.0 specification.

EPS and DCS files not meeting these requirements can still be placed, but they won’t benefit 

from the enhanced workflow.
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Info palette

View detailed information about the selected object. Like the Info palette found in other 

Adobe applications, the Info palette in Adobe InDesign CS displays information such as 

position, size, color swatch or values, and color space and profile. The Info palette also 

indicates image metadata, if present.

The Info palette provides useful information about an image, including image resolution.

Significant for prepress providers, the Info palette indicates two resolution figures for a 

selected image: Actual ppi, the resolution of the image as it was saved in another applica-

tion; and Effective ppi, which can be higher or lower than the Actual resolution if the image 

is scaled within Adobe InDesign CS. For example, if a designer imports an image that 

was saved at 300 dpi and scales it 200%, its effective resolution becomes 150 dpi. The Info 

palette reports horizontal and vertical resolutions, which can indicate non-proportional or 

anamorphic scaling.

Stroke enhancements

Overprint the gap color of dashed, dotted, or striped strokes, and control how strokes center 

over a path. When working with dotted, dashed, or striped strokes that use a gap color other 

than None, you can use the new Overprint Gap option on the Attributes palette to overprint 

the gap color over underlying colors. 

The Attributes palette features a new Overprint Gap option

Dotted, dashed, and striped strokes color-separate in a specific way. For the purposes of 

color separation, think of the gap color not just as a gap, but as a continuous stroke of color 

behind the dots, dashes, or stripes. During color separation, the Overprint Gap option 

operates first on the gap color, then on the dots, dashes, or stripes. For example, if Overprint 

Stroke and Overprint Gap are both selected for a dashed line, the gap color overprints 

continuously along the entire length of the stroke, and then the stroke color overprints. 
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Customers unaware of this behavior may not expect the gap color to overprint behind the 

dashes. Before creating actual output, verify that multicolored, non-solid strokes overprint 

as the customer intends by using the Overprint Preview feature on screen or the Simulate 

Overprint feature in a PDF exported for proofing or when printing to a composite device.

Adobe InDesign CS also adds stroke styles, which let you customize dotted, dashed, and 

striped strokes. Custom stroke styles appear in the Type pop-up menu on the Stroke palette. 

You can also apply custom stroke styles to paragraph rules, underlines, and strikethroughs.

In the Edit Stroke Styles dialog box, you can customize dashed, dotted, or striped strokes.

Display and work spaces

Save custom palette configurations and ensure standard display settings. Each operator in 

your shop can create their own palette layout and save it under the Window > Workspace 

submenu. Saving workspaces is especially useful when you use the new Separations Preview 

and Flattener Preview palettes, because you can save a palette arrangement specifically for 

evaluating a document and preparing it for output.

New display controls ensure that Adobe InDesign documents display as quickly as possible 

when they come into your shop. The new Preserve Object-Level Display Settings preference 

lets you override the display settings of individual graphics in any documents you open, so 

that you can always use your shop’s display preference as the default. A service provider will 

usually want to use a fast display setting such as Typical Display.

Stor y editor

Edit text in a window separate from the layout. For rapid text editing, the Story Editor 

window displays text in a single scrolling view without using the layout composition engine. 

You can customize Story Editor display in the Preferences dialog box.
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Subset control for large character sets during output

Enable higher output performance when printing a document containing a large character 

set, such as some OpenType fonts or Japanese fonts. Adobe InDesign downloads complete 

font sets by default, but output can be slowed when very large fonts are embedded, such as 

Japanese fonts which have many more glyphs than Roman alphabets. You can use the Always 

Subset Fonts With Glyph Counts Greater Than preference to specify a limit below which 

Adobe InDesign CS embeds only the subset of glyphs that are actually used in the document. 

By default, Adobe InDesign CS subsets any font containing over 2000 glyphs. If you want to 

specify a different limit, this option is available in the General Preferences dialog box. Note 

that this option only applies when Complete is not selected in the Download pop-up menu 

in the Graphics panel of the Print dialog box.

The improvements mentioned in this introduction are just a partial list of ways Adobe 

InDesign CS enhances the efficiency of print service providers; the rest of this document 

covers them in detail. Adobe’s goal is to make Adobe InDesign documents the easiest jobs to 

move through your shop. To reach and maintain that standard, the InDesign product team 

will continue to listen to and implement service provider requests as they have for Adobe 

InDesign CS. You can participate in this process by using the following resources to send 

requests, suggestions, or other feedback, or to discuss Adobe InDesign with other service 

providers.

To submit a feature request, go to:

http://www.adobe.com/support/feature.html

To exchange ideas and solutions with other Adobe InDesign service providers, go to the 

Adobe InDesign Service Providers User-to-User Forum:

http://www.adobeforums.com/cgi-bin/webx?14@@.ee6b338

To report a bug, go to:

http://www.adobe.com/misc/bugreport.html
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Helping customers prepare InDesign files
If you provide handoff checklists to your customers, you can use this section to adapt your 

checklists for InDesign CS. The InDesign features described in this section are covered in 

more detail later in this document.

Preparing transparenc y

 For complete information on transparency issues, see “Flattening transparency for high-

resolution output” on page 50. To minimize issues with transparency, advise customers to 

do the following:

• Use color settings compatible with your shop’s workflow—particularly the CMYK (default) 

and RGB working spaces. See “Using presets and settings files to further streamline cus-

tomer handoffs” on page 14.

• Set the transparency blend space to CMYK (choose Edit > Transparency Blend Space > 

CMYK).

• Place Adobe native formats that support unflattened transparency: Illustrator 9 or later 

(native .AI format, not EPS), Photoshop 4 or later, or PDF 1.4 (Acrobat 5) or PDF 1.5 

(Acrobat 6).

Adobe InDesign CS can flatten EPS versions of Illustrator files that intersect an object that 

uses transparency, but results may not be satisfactory if the Illustrator EPS file was already 

flattened at settings that are not appropriate for high-resolution color output.

• Use Illustrator 10 or later for best results with spot colors and overprinting.

• If pages using transparency include Illustrator 9 or 10 artwork—particularly if the artwork was 

saved in Illustrator native or EPS formats earlier than Illustrator 9—use Overprint Preview to 

verify that results will be as expected.

• When using transparency with spot colors, use Overprint Preview to monitor the results. 

Customers should feel free to use spot colors with transparency, but placed files created 

with older versions of other graphics applications may cause issues that can be identified in 

advance using the output preview features.

• When applying the Difference, Exclusion, Hue, Color, Saturation, or Luminosity blending 

modes to transparent objects that use spot colors, use Overprint Preview or the Separations 

Preview palette to monitor the results more accurately, or achieve the effect using other 

blending modes or techniques.

• If preseparated files (multichannel or DCS) interact with objects that use transparency, 

convert them to Photoshop files before creating output from the InDesign document. Some 

Photoshop DCS 1.0 and 2.0 files may not need to be converted if they produce the desired 

results. Note that Adobe InDesign CS can import Adobe Photoshop files containing spot 
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channels, and multitone files (such as files in Duotone mode), but not Photoshop files saved 

in Multichannel mode.

• Preflight the document making sure that all fonts and high-resolution links are available. 

Without these items, transparency can’t be calculated to imagesetter resolutions. You can 

verify each image’s resolution using the Links and Images panel in the Preflight dialog box 

or in the preflight report. If an OPI workflow is being used, check the list of conditions under 

“Flattening OPI workflows” on page 55.

• Make sure that all high-resolution links and fonts in imported EPS files are embedded in 

those files. For example, if an InDesign document includes an Illustrator file that contains 

a TIFF image, that TIFF image should be embedded in the Illustrator file. (Of course, the 

Illustrator file should normally be linked to the InDesign document.)

• For placed PDF and EPS files, make sure all necessary fonts are embedded or available. You 

can use the Preflight command to verify this.

• Expect to closely examine InDesign pages containing transparency. While color proofs are 

a proven way to do this, you can also use the new Flattener Preview palette to anticipate the 

effects of transparency flattener settings. The Pages palette displays a checkerboard pattern 

to identify pages that contain objects with transparency applied.

Preparing book f iles

For complete information on book files, see “Working with a book file“ on page 30. 

Customers should be responsible for making sure book files are completely up to date before 

submitting them, by doing the following:

• Notify the service provider that a book file controls the publication.

• Synchronize the book. Once the book is synchronized by the customer, it should not be 

reordered or synchronized by the prepress service provider.

• Verify pagination.

• If a table of contents and index have been generated, make sure they’re current.

• Preflight the book.

• Package the book—an especially good idea given the possible number of files and fonts 

involved.
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Using presets and settings f iles to further streamline customer handof fs

Your shop can minimize potential output issues by taking full advantage of the settings files 

you can configure in InDesign. Consider providing customers with presets that you can use 

to increase output reliability and job throughput, such as the following:

• Document presets, new to Adobe InDesign CS. These presets save the settings in the 

Document Setup dialog box.

• Print presets. These presets save the settings in the Print dialog box.

• Trap presets. These presets save trapping settings.

• Transparency flattener presets. These presets save settings for flattening transparency, when 

creating output for formats or devices that cannot process transparency data.

In addition, consider setting up the following types of settings files, which are also discussed 

in this document:

• PDF export presets. If you accept PDF files from customers, create a PDF export preset 

customized for your workflow and provide it to them. If the Press or PDF/X-1a preset built 

into InDesign does not create optimal output for your workflow, you can create your own 

customized version to provide to your customers.

• Color settings files. If your shop uses color management, you may want to advise customers 

on color management settings that will ensure a smooth handoff to your shop. The Color 

Settings dialog box in Adobe InDesign CS is consistent with Adobe Photoshop, Adobe 

Illustrator, and other Adobe applications. You can create your own standard color settings 

file you can apply to all of your computers and send to customers. For example, a color 

settings file can specify whether or not the customer’s machine embeds profiles or converts 

colors, and what destination profile is used for proofing. Just set the options in the Color 

Settings dialog box and click Save.

If your shop doesn’t use color management, you may want customers to disable it. Have 

them choose Edit > Color Settings and deselect Enable Color Management.

Preflighting

Encourage customers to preflight their documents before handing them off, to identify any 

problems that need to be resolved at the customer’s location. See “Preflighting the document” 

on page 36.
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Packaging f iles for handof f

Packaging an InDesign document is similar to using the Save for Service Provider command 

in Adobe PageMaker® or the Collect for Output feature in QuarkXPress™. With the Package 

command, your customers or customer service representatives can collect the files needed to 

output an InDesign document, as well as provide contact information and instructions that 

help streamline the communication process between designers and prepress and printing 

professionals. The Package feature collects linked graphics and fonts, including fonts used in 

linked EPS and PDF files. All of these files plus preflight and package reports are then saved 

into a single folder for easy delivery. You can use this feature two ways: by choosing File > 

Package, or by clicking Package in the Preflight dialog box. If the document contains prob-

lems that generate Preflight warnings, we recommend resolving any issues before packaging 

the document—otherwise, the resulting package may be incomplete. Be sure your customers 

understand that incomplete packages can cause production delays.

P r i n t i n g I n s t r u c t i o n s d i a l o g b ox

The Printing Instructions dialog box is the first step in packaging the job. Using this 

panel, customers can enter contact information and any special printing instructions—the 

information then appears in an automatically-generated report, which also includes a list of 

all used fonts, links, inks required to print the document, and current print settings. This 

report is stored in the same folder as the other packaged files, and can be a valuable trouble-

shooting resource for your staff.
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Cr e a t e Pa c k a g e Fo l d e r  o r  Pa c k a g e Pu b l i c a t i o n p a n e l

In this panel, you specify a name and location for the package folder, as well as whether to 

copy Fonts and Linked Graphics used in the document (a subfolder is created for each option 

you select). The InDesign document and the Printing Instructions report are automatically 

copied to the folder you specify here.

Update Graphic Links in Package: This option helps to ensure that all graphic and image 

links are up to date. When you package a document, the linked files are collected and copied 

to one folder named Links. By updating the graphic links at the time the document is pack-

aged, your customers can help ensure that the links in their documents don’t cause output 

problems.

Use Document Hyphenation Exceptions only: This option embeds the customer’s user 

dictionary in the InDesign document, and helps to ensure that other user dictionaries (such 

as those on computers used to output the file) are ignored. This can help prevent unwanted 

last-minute line break changes, which can in turn cause production delays.
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Include Fonts and Links From Hidden Layers: This option includes all fonts and linked 

files on hidden layers in an InDesign document. This option is turned off by default, mean-

ing that Adobe InDesign CS only includes content on layers that are visible at the time the 

document is packaged.

View Report: This option automatically displays the Printing Instructions report after the 

package is created. The report is always saved to the package folder whether or not this 

option is selected.

Instructions: This button opens the Printing Instructions panel.
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Handing of f Adobe PDF f iles

While PDF files are easy to create, correctly defining PDF settings is critical for press-quality 

output. Before you arrange to receive Adobe PDF files from customers, you may want to 

discuss with them the factors that affect PDF output, such as compression, image subsam-

pling and downsampling, and font embedding. To greatly simplify the process, you may 

want to supply customers with a PDF export preset that defines all of the PDF export options 

for them; as a starting point, InDesign CS includes a built-in PDF export preset called 

[Press] intended for press reproduction. InDesign CS also includes two new PDF export 

presets—[PDF/X-1a] and [PDF/X-3]—for customers working with those ISO-approved 

variants of PDF. You use PDF export presets in much the same way as print presets, except 

that you manage them using the File > PDF Presets command.

The version of PDF used is important because of the different capabilities of each version, 

and because some workflows (such as RIPs and prepress applications) support specific PDF 

versions. The following is a brief summary of the differences among PDF versions that are 

most relevant to prepress:

• PDF 1.3 is supported by many RIPs and is the version upon which the PDF/X-1a standard is 

based. Transparency must be flattened for PDF 1.3.

• PDF 1.4 adds support for transparency. Some RIPs process PDF 1.4 directly. Transparency 

in an Adobe InDesign document doesn’t need to be flattened when exported to PDF 1.4 or 

above.

• PDF 1.5 adds support for document layers and JPEG 2000 image compression.

Adobe InDesign CS supports all of these versions of PDF. For more information about the 

PDF/X standards, see “About the predefined PDF export presets” on page 117. Customers can 

learn more about setting up PDF files from the document “How to Create Adobe PDF Files 

for Print and Press,” available at the following URL:

http://www.adobe.com/print/prodzone/pdfs/PDFforPrint.pdf

Be sure to check the URL for updated versions of the document as it is updated with infor-

mation about new application versions such as Adobe InDesign CS.



19

Opening InDesign files
As you open a file, InDesign lets you know whenever something about the file isn’t ready for 

final output, such as missing fonts or linked files. The rest of this section suggests actions to 

take in these situations.

About InDesign icons and program versions

Due to the way in which operating systems associate icons with programs, the icons for 

InDesign CS and 2.x documents will be identical. Double-clicking on documents with 

InDesign icons will open them in InDesign CS.

If a document is from InDesign 1.x or 2, it will be converted to InDesign CS format. This 

should not cause output problems unless the text is edited after conversion. If a document 

has been converted from InDesign 1.x and then text is edited, text may reflow.

Handling dictionar y dif ferences

When you open some customer files, you may see a message indicating a conflict between the 

document’s hyphenation dictionary and the user dictionary installed at your workstation. 

 To preserve the hyphenation of a customer document, click Document—not User Dictionary.

The two available choices are User Dictionary and Document. From a service provider’s 

point of view, User Dictionary means the dictionary installed on your shop’s workstation, 

and Document means the dictionary in a customer’s file.

If there is a conflict, it usually means that the customer has modified the dictionary in the 

document. In this case, the safe choice is to click the Document option to compose the text 

as the customer saw it. Clicking User Dictionary may cause the text to compose in unex-

pected ways, because it will apply the dictionary from the computer where the document was 

opened.

Managing missing fonts

When you open a customer file that uses fonts not active on the current computer, InDesign 

displays an alert that lists the missing fonts. Clicking the Find Font button opens the Find 

Font dialog box. You can use this dialog box to see where in the document the missing fonts 
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appear and to gather additional information about the font, such as whether it is PostScript 

Type 1, TrueType, or OpenType. You can also use the Find Font dialog box to replace the 

missing font with an available one. However, changing the font may change text composition, 

so this should only be done with the customer’s knowledge and consent.

Even fonts missing from placed EPS and PDF files are identified. If a missing font is within 

a placed graphic, each instance is listed in the Find Font dialog box and marked with an 

icon (  ). You can’t replace missing fonts inside placed graphics, but knowing about the 

problem up-front makes it easy to alert the customer before you output the file. It will be 

necessary to either obtain the font or open the graphic in its original application to change 

the font. In addition, an alert appears when placing an EPS file doesn’t contain a PICT or 

TIFF preview and is missing fonts, because InDesign attempts to creates a preview when 

none is present, and a preview can’t be created for missing fonts.

Adobe InDesign CS features improved reporting of font errors and substitution. A missing 

font will be reported even if a font of the same name is available in a different font format. 

For example, if Copperplate (Type 1) is missing, a missing-font alert appears, even if a 

TrueType version of Copperplate is active on the system; in addition, the TrueType ver-

sion won’t be automatically substituted for the missing Type 1 version. This can prevent 

unwanted type composition changes caused by differences in font formats. In addition, if a 

font is active in more than one format, Adobe InDesign CS displays each instance of the font 

in the menu with a format label after it (T1 for Type 1, TT for TrueType, and OTF for Open 

Type).

After the file opens, Adobe InDesign CS highlights any missing fonts on-screen in pink, if 

the Substituted Fonts option is selected in the Composition panel of the Preferences dialog 

box. You might want to examine the other preferences in that panel in case highlighting 

composition problems is useful to your shop. (View composition preferences by choosing 

Edit > Preferences > Composition in Windows, or InDesign > Preferences > Composition in 

Mac OS X.)

To replace fonts:

1. With a document open, choose Type > Find Font.
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2. In the Fonts in Document list, select a font. Missing fonts are identified by a yellow alert 

triangle (  ).

 You can also select fonts in the Fonts in Document list by clicking in the list and using the 

arrow keys.

3. Do one of the following:

• To find the first layout instance of the font selected in the list, click Find First. The 

text that uses the font moves into view. The Find First button won’t be available if the 

selected instance of a font is used in an imported graphic or if you selected multiple 

fonts in the list.

• To select an imported graphic that uses a font in the list, click Find Graphic. (A graphic 

icon (  ) appears next to the format label to identify fonts in imported graphics.) The 

graphics moves into view. When the graphic becomes selected, you can then use the 

Edit Original command (available on the Links palette menu) to open it in the applica-

tion that created it. The Find Graphic button isn’t available if the selected instance of 

the font is used on the layout or if you selected multiple fonts in the list.

4. To see details about a selected font, click More Info. To hide the details, click Less Info. 

The Info area will be blank if you selected multiple fonts in the list.

 Note: The font type may be listed as Unknown if the file format of a selected graphic 

doesn’t supply information about the font type. Also, fonts are listed only if they’re 

applied to searchable characters. This means you can’t find and replace fonts that have 

been converted to outlines or used in bitmap graphics (such as TIFF images).
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5. To replace the font, select the new font you want to use from the Replace With list, and do 

one of the following:

• Click Change to change just that instance of the selected font.

• Click Change/Find to change that instance and then find the next instance.

• Click Change All to change all instances of the fonts selected in the list. 

 When there are no more instances of a font in your file, that font name is removed from 

the Fonts in Document list.

 Note: To change fonts in imported graphics, use the program that originally exported the 

graphic, and then use the InDesign Links palette to replace or relink the graphic in the 

InDesign document.

6. If you clicked Change, click Find Next to locate the next instance of the font.

7. Click Done.

Tip: If you want to change multiple fonts to the same font, you can select more than one font 

in the list. However, you can only find font instances or view font details when a single font 

is selected in the list.

Managing link s and relinking imported f iles

When you open a file that contains missing or modified links to placed files, InDesign dis-

plays an alert and provides several features that make it easy for you to resolve link-related 

problems in customer files. To resolve the problems right away, click the Fix Links button. 

You’ll be asked to relink to any missing links, and any modified links (files on disk which 

have been modified since being placed in the InDesign document) are updated automatically. 

InDesign allows you to relink to files with different names and even different types (for 

example, you can relink to a TIFF file rather than the original EPS file); all transformations 

and cropping applied to the original linked graphic are preserved when you relink, even if 

you relink to a different file or the same file under a different name.
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Links palette

A Missing link icon

B Page location

C Palette menu

D Modified link icon

E Embedded graphic icon

F Relink

G Go to link

H Update link

I Edit original

A B

D

F G H I

E

C

Every text or graphics file placed into an InDesign document is listed in the Links palette. If 

the Links palette isn’t already open, choose Window > Links to display it. By default, files 

are sorted by status, with missing or problem links at the top so that they are easy to identify 

at a glance. Missing links—files which can no longer be located by following their original 

path—are indicated by a red circle with a question mark (  ). Modified links are indicated 

by a yellow triangle with an exclamation point (  ). If you need to relink a file manually, 

click the Relink button (  ) and locate the new file.

You can sort linked files in the palette by status, name, or page numbers by choosing options 

from the palette menu. For documents that contain numerous links, choosing Small Palette 

Rows from the palette menu lets you see more links in less space.

To see more information about a linked file, such as its size and file type, you can double-

click the link in the palette or select the link and choose Link Information from the Links 

palette menu.

R e l i n k i n g a n d u p d a t i n g a l l  l i n ke d g r a p h i c s  a t  o n c e

When you receive an InDesign document that contains more than one missing or modified 

link, you can resolve all links at once rather than resolving each link individually. Here’s 

how:

1. Click the blank space to the left of the Relink button on the Link palette to deselect all 

links.

2. Click the Relink button (  ) to have InDesign fix all missing links that it locates 

automatically.

3. Click the Browse button in the Relink dialog box and locate the folder containing the first 

missing link.
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4. Select the file that corresponds to the file name in the Find dialog box title bar, and then 

click Open (Windows) or Choose (Mac OS).

 If all of the other missing graphics are stored in the same folder, all of their links will be 

resolved immediately. If some graphics aren’t found in the first folder you specified, you’ll 

be asked for their folder locations until all are found. For this reason, you may want to 

advise customers to store all of their document’s graphics in the same folder. To avoid 

linking errors, pay attention to the exact filename and location InDesign is requesting.

5. Click the Update Link button (  ) to make sure the document uses the latest version 

of all linked graphics.

Note: Links in multiple folders are relinked or updated when each folder is opened using the 

Relink command.

E m b e d d i n g a n d u n - e m b e d d i n g p l a c e d g r a p h i c s

Customers have the option of embedding any linked graphics file in a document. As a 

service provider you may want to discourage this practice because it makes troubleshooting 

more difficult, and increases InDesign file sizes by the size of each embedded file. For these 

reasons, graphics placed into InDesign are linked by default.

Fortunately for service providers, embedded files are easy to manage in InDesign CS. When 

you embed a linked graphic, the filename remains in the Links palette, marked by the 

Embedded icon (  ). In addition, InDesign CS remembers the graphic’s original location 

and lets you unembed it (meaning you can relink the embedded graphic to an externally 

stored file, if one is available). Note that unembedding is only available for placed graphics; 

pasted graphics can’t be unembedded. You may want to remind customers that placing 

graphics generally provides more flexibility and higher quality than pasting graphics. (There 

are a few cases where pasting can be desirable, such as pasting Adobe Illustrator paths into 

Adobe InDesign for further editing. However, customers do need to be aware that pasting 

doesn’t allow a graphic to be updated from an external file.)

When you or a customer preflights a file that contains embedded graphics, the original 

graphic name is replaced with (Embedded), and the graphic’s page and type are still listed. If 

you want to see the embedded graphic’s filename, cancel out of the Preflight dialog box and 

open the Links palette.

To unembed a graphic:

1. In the Links palette, select a graphic marked by the Embedded icon (  ).

2. From the Links palette menu, choose Unembed File.

3. You’ll be asked to link to the original file or to a new file. Click Yes to link to the original 

file or click No to link to a different file. (If you relink to a different file, make sure it 

works properly as a replacement for the formerly embedded graphic.)
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Clicking Yes will work if the file is still in the same disk location as it was when it was 

originally placed. If you are working with a customer file that now resides on your computer, 

you may need to locate the original file submitted by the customer.

If you try to print a document that has missing or modified links, an alert appears. You can 

cancel printing or print anyway, although Adobe recommends resolving missing or modified 

links prior to printing. Missing and modified links are also identified when you preflight a 

file, and as you’d expect, you can easily resolve any link-related problems from within the 

Preflight dialog box.

U n l i n k i n g a n d r e l i n k i n g p l a c e d t e x t  f i l e s

Unlike placed graphics files, placed text files are always completely included in the document 

so that the text can be edited freely in InDesign. They are also linked to their source files, 

so that the Links palette can indicate when the source files have been modified after being 

placed. If text files are marked as missing in the Links palette or Preflight dialog box, it poses 

no problems for high-resolution printing because the text is completely included in the 

document.

Placed text stories can be unlinked from their source files using the Links palette. This will 

cause InDesign to stop tracking the source text files. If a customer uses a workflow where 

text is only edited and formatted within Adobe InDesign after it’s placed, unlinking text files 

can be a good idea to prevent unnecessary alerts caused by modified or missing external text 

files that are no longer needed. Depending on your customers’ editing workflow, you might 

consider adding an unlinking step to customer checklists you provide for handing off jobs.

To unlink text files:

1. Select all text files in the Links palette. You can use the standard methods for multiple 

selection (Shift-clicking or Ctrl/Command-clicking items in the palette).

2. Choose Unlink from the Links palette menu. The unlinked items are removed from the 

Links palette, but the actual text files remain in the document.

It’s possible to relink an unlinked story to an external text file by using the Place command. 

This should only be done when the new text file is known to be a completely appropriate 

replacement for the selected text, because it will completely replace the selected text. In 

addition, if the original text was formatted in InDesign, the formatting won’t be preserved 

by the replacement text.

To replace text files:

1. Use the type tool to select the text you want to replace.

2. Choose File > Place.

3. Locate the replacement text file, and make sure Replace Selected Item is selected in the 

Place dialog box.

4. Click OK or Open.



26

Handling alerts about missing or mismatched color profiles

When you open a file, InDesign may present an alert saying that a file’s color profile is miss-

ing or doesn’t match the current working space. The correct action depends on how your 

shop handles color management. Decisions are easier if color management settings have 

been standardized at your shop (even if your shop doesn’t use color management, in which 

case the standard is to turn it off).

P r eve n t i n g p r o f i l e  m e s s a g e s i n  a  n o n - c o l o r - m a n a g e d wo r k f l ow

If your shop doesn’t operate a color-managed workflow and you see profile mismatch mes-

sages while opening a file, click Cancel to stop opening the file, and then prevent any further 

profile messages from appearing by turning off color management. When color management 

is off, color values in files you open (such as customer files) aren’t altered.

To turn off color management:

1. In InDesign, close all documents.

2. Choose Edit > Color Settings.
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 You may notice that the Color Settings dialog box in Adobe InDesign CS is consistent 

with Adobe Photoshop 6 and later, and other recent Adobe products.

3. Deselect Enable Color Management, and click OK.

H a n d l i n g p r o f i l e  m e s s a g e s i n  a  c o l o r - m a n a g e d wo r k f l ow

If you frequently encounter alerts indicating missing or mismatched profiles, advise custom-

ers to use color settings that more closely match those in use at your shop. If your shop 

doesn’t run a color-managed workflow, color management should be turned off in InDesign 

as described above. If your shop does use color management, you and your customer should 

set InDesign working spaces to the same profiles. Keep the following in mind:

• For the RGB working space profile, standardize your shop and your customers on a color-

space large enough for a CMYK press, such as Adobe RGB (1998).

• If you have an accurate CMYK profile for your proofing standard or press, you may want to 

have both your shop and your customers use that profile as the CMYK working space. This 

will prevent profile mismatches, and may allow your customers to more closely simulate 

final CMYK color on their own monitor and color printers.

• It isn’t necessary or advisable to make customers use the same monitor profiles as your shop. 

Every monitor needs a profile specifically generated for that individual monitor, using Adobe 

Gamma or other calibration hardware or software.

Note: The document’s color profile affects colors created in InDesign, and placed bitmap 

graphics that don’t have an embedded profile. It doesn’t change color values in placed graph-

ics that already have profiles embedded in them.

When opening a customer’s file into a color-managed workflow, you may encounter an alert 

twice: once for the InDesign RGB working space and once for the InDesign CMYK working 

space.

When you see this type of alert, you may want to take one of the following courses of action:
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Reconcile the root cause of the alert message.

Click Cancel and determine why the customer is using a document profile setting that 

doesn’t match yours. If practical, have the customer use color settings that match yours so 

that mismatches don’t happen in the future.

Base the document’s colors on the customer’s environment.

• For a Missing Profile alert, either assign a profile that describes the customer’s work 

environment (if you are certain about it) or select Leave As Is.

• For a Profile Mismatch alert, select Use The Embedded Profile.

Base the document’s colors on your shop’s environment.

• For a Missing Profile alert, select Leave As Is (to use your shop’s InDesign working space 

without saving it) or Assign Current Working Space (to use your shop’s InDesign working 

space and save it with the document).

• For a Profile Mismatch alert, choose Convert the Document Colors to the Current 

Working Space (to use your shop’s InDesign working space and save it with the docu-

ment) or Discard the Embedded Profile (to use your shop’s InDesign working space 

without saving it).

For a comprehensive overview of color management, see the chapter “Producing Consistent 

Color” in the Adobe InDesign CS User Guide or online Help.

E xc l u d i n g i n d i v i d u a l  g r a p h i c s  f r o m c o l o r  m a n a g e m e n t

It’s possible for a document to exclude specific images from being color-managed. For example, if 

you operate a color-managed workflow, you can exclude CMYK images already color-optimized 

for your press so that their color values are not altered by color management.

To exclude an individual placed graphic from color management:

1. With the direct-selection tool (  ), select an image.

2. Choose Object > Image Color Settings.

3. Deselect Enable Color Management, and click OK. This disables color management only 

for this instance of this graphic. Other graphics containing profiles, and other placed 
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instances of this graphic, will remain color-managed if color management is turned on in 

the Edit > Color Settings dialog box.

Note that at any time, you can use the Info palette to identify the color profile of a selected 

image. The Info palette is new for InDesign CS.
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Preparing InDesign documents for output
This section describes workflows and tasks you’re likely to perform when preparing a 

customer’s file for output. Understanding these procedures is well worth the time, because 

you may find these operations to be more efficient in Adobe InDesign CS than in other 

page-layout programs.

Working with a book f ile

Adobe InDesign CS can organize and manage sets of Adobe InDesign CS files in a book file, 

a file that works with a collection of documents that can dynamically share attributes and 

formats. For example, a reference book with ten chapters can be created as ten files that exist 

separately but are managed together for pagination, indexing, and other operations. If a 

customer has used a book file, you’ll want to know about it because you’ll manage prepress 

operations such as preflighting and printing across all documents in a book. This requires 

using the book palette, which displays a book’s Adobe InDesign documents as a list.

Book palette

A Style source document icon

B Pagination column

C Palette menu

D Missing document icon

E Modified document icon

F Open document icon

G Document in use or read-only icon

H Remove document button

I Add document button

J Print book (or selected files) button 

K Save book button

L Synchronize book button

B

C

L K J I H

A
D

E

F

G

Keep the following in mind when working with book files:

• You open a book using the File > Open command. Book files use the .indb filename exten-

sion. (If you don’t see any filename extensions, you may need to turn on a setting in your 

operating system that makes filename extensions visible).

• A book file appears as a palette when it’s open. Note that there is no Book palette command 

under the Window menu, because book palettes only exist when one or more book files are 

open. If more than one book is open, you’ll see multiple book palettes. A book palette’s name 

is the name of its book file.
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• To find commands that affect files in a book, look on the palette menu for that book. For 

example, to preflight a book, you choose Preflight Book from the book palette menu. If you 

choose Preflight from the File menu, you’ll preflight the frontmost open document only, 

regardless of the documents selected in the book palette. Similarly, the File menu commands 

to export a PDF or print affect the frontmost document only, not books; to print or export 

books you must choose Print or Export commands from the book’s palette menu. The exact 

name of the commands can change according to whether or not documents are selected in 

the book palette.

• Always preflight a book before creating output from it. Alert messages, such as those about 

missing fonts and graphics, don’t appear when you open a book file because a book contain-

ing many documents could potentially generate an unwanted number of alerts.

• Pay attention to which documents are selected in the book file. Some commands in the book 

palette menu, such as the Preflight Book, Export Book to PDF, and Print Book commands, 

operate on the selected documents only. To preflight, export, or print the entire book, make 

sure that either no documents are selected or all documents are selected in the book palette. 

When documents are selected in the book palette, the Preflight Book, Export Book to PDF, 

and Print Book commands appear as the Preflight Selected Documents, Export Selected 

Documents to PDF, and Print Selected Documents commands.

• It’s possible to create and print a book where the page size and orientation varies with each 

document in the book. You may want to check for this before setting up output media, by 

double-clicking each file in the book palette. Normally there’s no need to open individual 

files to create book output.

R e s o l v i n g m o d i f i e d i c o n s i n  a  b o o k

A modified icon (  ) appears when a document in a book has changed since the last time 

the book was saved. When a document in a book has been modified, it’s no longer certain 

that the book’s pagination is correct, because pages may have been added to or deleted 

from the modified document. For this reason, the only way to resolve a modified icon is to 

repaginate the book, so that InDesign can determine whether pages were added or deleted 

from the modified document and update the book accordingly.

Before you repaginate a particular book for the first time, it’s a good idea to preflight the 

book first, to ensure that all necessary fonts are present. If fonts are missing, text may recom-

pose, causing line breaks to change. Repaginate only after consulting with the customer, 

because it may alter the content (such as page numbering) of documents in the book.

To repaginate a book:

Choose Repaginate from a book’s palette menu.
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Sy n c h r o n i z i n g d o c u m e n t s  i n  a  b o o k

When you synchronize a book, styles and swatches from the style source document replace 

those in the other documents. A document can belong to multiple book files. For these 

reasons, when a customer uses a book file they should identify the style source document.

A book’s formatting is controlled by a style source document, a document in the book that 

controls all other documents in the book. Any document in a book can be a style source 

document, but by default, it’s the first document in the book file. When synchronizing, the 

following attributes are made consistent with the book’s style source document:

• Table of contents styles

• Character styles

• Paragraph styles

• Trap styles

• Swatches (color, gradient, and mixed ink swatches)

Note: Synchronizing a book file won’t resolve color management profile inconsistencies 

among book documents. To anticipate color management error messages before high-resolu-

tion output, export to PDF as a test, because profile conflict alert messages appear when the 

book is printed or exported. If you encounter a color profile conflict error message, deter-

mine the correct settings (which may require a discussion with the customer) and change the 

color settings in documents as needed. Remember that you can quickly do this by saving the 

correct settings to a file (in the Edit > Color Settings dialog box) and then loading them into 

other documents.

Because a book can contain complex links, cross-references, and other dependencies, it’s 

probably best to have customers synchronize, preflight, package, and proof book files so that 

the customer can resolve outstanding book-level issues before the files are handed off. If 

necessary, you can synchronize a book as long as you have the book file and all documents in 

its list. Synchronize a book only after consulting with the customer, because it may alter the 

appearance of documents in the book.

To synchronize an entire book file:

1. Open the book file. You don’t need to open all of the files in the book, but you may want 

to because the Edit > Undo command can undo synchronization changes only to files 

which are open.

2. Make sure the correct style source document is specified, as indicated by the style source 

document icon (  ).

3. Click in an empty area below the list of documents to deselect all documents.
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4. From the book palette menu, choose Synchronize Options. Make sure all of the options 

you want to synchronize are on, then click OK.

5. From the book palette menu, choose Synchronize Book.

6. When an alert appears indicating that the synchronization is successful, click OK.

Previewing the output area and printable items

After opening a file and before opening the Print dialog box, you may want to check the doc-

ument in Preview, Bleed, or Slug mode. In Preview mode, the page is shown as it will appear 

when printed and trimmed, without bleeds and without nonprinting items. Nonprinting 

items include elements such as rulers, guides, grids, frame edges, text highlighting of missing 

fonts or composition issues, and objects designated as non-printing in the Attributes palette. 

If you specified a bleed or slug area in the Document Setup dialog box, you can include those 

areas in the preview by using Bleed or Slug mode, respectively.

To preview the document:

Click the view mode icon at the bottom of the toolbox, and choose a mode from the pop-up 

menu that appears.

Normal

View mode icons at the bottom of the toolbox

 If objects appear to be missing in Preview mode, those objects may have been designated 

as nonprinting (by selecting Nonprinting in the Attributes palette). If entire layers are 

unexpectedly visible or not visible, they may not be set to the correct visibility settings in the 

Layers palette. In any of these cases, you may want to check customer proofs or otherwise 

confirm the correct visibility settings with the customer before continuing.

The Nonprinting option is available in the Attributes palette.

Checking for dif ferences if the f ile was converted from earlier versions of Adobe InDesign

In general, opening a document created with an earlier version of InDesign will not cause 

text to reflow. However, if you open a document from a previous version and start edit-

ing text, minor changes in composition may result because it will now be recomposed 

using Adobe InDesign CS. For best results, print InDesign documents using the version of 

InDesign in which they were created.
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Adobe InDesign CS significantly improves output of placed PDF files in areas such as detect-

ing spot and process colors used in them. If you use Adobe InDesign CS to open an Adobe 

InDesign 2 document containing placed PDF files, the PDF files may output as if printed 

from Adobe InDesign 2 because the PDF files are not re-parsed during the conversion. If a 

customer still uses Adobe InDesign 2 and frequently places PDF files, you might recommend 

that they upgrade to Adobe InDesign CS.

If you don’t have the version of InDesign that was used to create a document, compare the 

converted file to the customer’s proof to make sure there aren’t any unexpected changes, 

particularly regarding text composition.

Checking for dif ferences if the f ile was converted from Quark XPress or Adobe PageMaker

InDesign can convert document and template files from Adobe PageMaker 6.5 or later and 

QuarkXPress 3.3 or 4.1x. To convert documents created with QuarkXPress 5 or later, reopen 

the documents in QuarkXPress and save them in version 4 format. If you convert any file 

with the intention of creating prepress-quality output, preflight and proof the file to evaluate 

any changes that may have resulted from the conversion.

When you open a PageMaker or QuarkXPress file, InDesign converts the original file 

information to native InDesign information. For example:

• Text is converted to InDesign text frames.

• Styles are converted to existing InDesign styles.

• Text and graphics links are preserved and appear in the Links palette. Embedded 

graphics—those added to the original document using the Paste command—are not con-

verted. For more information on embedded graphics, see “Managing links and relinking 

imported files” on page 22.

 Note: InDesign does not support OLE or Quark XTensions®. Consequently, when you 

open files that contain OLE or Quark XTensions graphics, those graphics will not appear 

in the InDesign document. If your QuarkXPress document does not convert, check the 

original and remove any objects that were created by an XTension; then save, and try to 

convert again.

• Color profiles for PageMaker files are converted directly. Because QuarkXPress uses 

different color profiles, they are ignored in InDesign.

• Colors are converted exactly to InDesign colors, except in the following situations: 

PageMaker HLS colors are converted to RGB colors, and colors from the color library 

are converted based on their CMYK values; QuarkXPress 3.3 HSB colors are converted 

to RGB, and colors from the color library are converted based on their CMYK values; 

QuarkXPress 4.1 HSB and LAB colors are converted to RGB, and colors from the color 

library are converted based on their RGB values; QuarkXPress 4.1 colors from the color 

library are converted based on their CMYK values.



35

• All master pages and layers are converted to InDesign master pages and layers.

• By default, a new document (or one converted from QuarkXPress) contains just one 

layer, called Layer 1. InDesign converts Adobe PageMaker documents differently to 

accommodate the differences in PageMaker and InDesign layers. In PageMaker, master 

page objects on layers always appear behind all objects on document pages. In InDesign, 

however, master objects on layers appear at the back of each corresponding layer. 

• All master-page objects, as well as QuarkXPress guides, are placed on the corresponding 

InDesign master pages.

• PageMaker document guides are placed on the Default layer in InDesign.

• Grouped objects remain grouped except where nonprinting items are included in a group.

• All strokes and lines are converted to the line styles they most closely resemble. Custom 

strokes and dashes are converted to custom strokes and dashes in InDesign.

For information about other conversion issues, check the support documents on the Adobe 

Web site.

To open a PageMaker or QuarkXPress document or template:

1. Make sure that the original application file is closed. To ensure that all links are main-

tained, copy all linked files to the same PageMaker or QuarkXPress document folder.

2. In InDesign, choose File > Open.

3. In Windows, choose PageMaker (6.5-7.0), or QuarkXPress (3.3 or 4.1x) in the Files of 

Type menu.

4. Select a file and click Open. If InDesign cannot convert a file or a specific part of a file, 

it displays a warning describing the reasons it cannot convert it and the results of the 

conversion. 

5. If a warning dialog box appears, do one of the following:

• Click Save to save a copy of the warnings as a text file, and then open the file in InDesign.

• Click Close to close the dialog box and open the file in InDesign.
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Preflighting the document

InDesign has a built-in Preflight command that automates the process of inspecting docu-

ments for missing or incorrectly prepared components, such as fonts, or linked graphics and 

images. When you Preflight a document (choose File > Preflight), a Summary panel appears. 

If the document contains problems that require attention before you output the file, you’ll 

see warning icons (  ).

To view more detailed information, click the panel names to display the Fonts, Links and 

Images, Color and Inks, Print Settings, and External Plug-ins panels.

Fo n t s  p a n e l

When you preflight an InDesign document that contains missing fonts (including fonts 

missing from linked EPS and PDF files), the Fonts panel tells you the first page where the 

missing font is used. When viewing font information, Embedded fonts are used in EPS files, 

Incomplete fonts are screen fonts without a corresponding printer font, and Protected fonts 

can’t be embedded in PDF or EPS files due to licensing restrictions. You can select Show 

Problems Only to view a concise list of the missing fonts; clicking Find Font opens the Find 

Font dialog box so you can gather more information about the missing fonts, or replace 

missing fonts with available ones (keep in mind that you cannot use the Find Font command 

to replace missing fonts that are included in imported graphics—they must be obtained or 

the graphic’s font changed using the application that created it). For more information, see 

“Managing missing fonts” on page 19.
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L i n k s a n d I m a g e s p a n e l

Using the Links and Images panel, you can review the status of the document’s linked graph-

ics, images, text files, and placed PDF files. You can also verify the links for nested DCS or 

TIFF files inside an EPS graphic if the Read Embedded OPI Image Links option was selected 

when you placed these EPS files. (Note: Adobe Illustrator doesn’t include OPI comments in 

EPS files when linked graphics are missing. Before customers save EPS files from Illustrator, 

they must verify that the Links palette in Illustrator is free of missing links.)

If the linked files have been modified or if they contain RGB image data, a warning appears 

in this panel, because such files are not suitable for 4-color process separation workflows. 

(Note: InDesign can’t detect RGB color data embedded in EPS or PDF files; customers 

must check for RGB data before saving files in those formats. RGB data can be detected in 

Photoshop raster EPS files.)

Adobe InDesign CS adds two resolution indicators to the Links and Images panel. Actual PPI 

displays the resolution indicated in the original file (this value is written into the file by the 

application that created the image). Much more useful is Effective PPI, which indicates if the 

resolution is sufficient for high-resolution output. If it’s different than Actual PPI, it usually 

means the image has been resized in the InDesign document. Both resolution indicators 

contain a pair of values representing horizontal and vertical resolutions, which can help 

indicate whether an image has been scaled disproportionately. You can quickly check the 

resolutions of all images by selecting the first image and holding down the down arrow key 

while watching the Effective PPI indicator, or by generating a report.

Update/Relink: The Update option allows you to select an individual link that is missing 

or is modified, and then resolve the link status by simply clicking the Update button. If the 
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original path or filename has been altered since the document was last saved, click Relink to 

locate the missing link.

Repair All: The Repair All option provides a convenient way to resolve all missing or 

modified links. If the original path or filenames have been altered since the document was 

last saved, InDesign displays the Find Link dialog box so that you can locate the links and 

globally resolve missing or modified links.

Note: Links in multiple folders are relinked or updated when each folder is opened using the 

Relink command.
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Co l o r s  a n d I n k s p a n e l

In the Colors and Inks panel you can view the inks specified in the InDesign document, 

including inks specified in placed EPS and PDF files. The Angle and Lines/Inch values 

displayed here are based on the optimized screens for the current PostScript printing device 

selected in the Print dialog box.

Note that all swatches available in the document are listed, including those in placed graph-

ics. To list the colors and inks actually in use, delete all unused swatches from the Swatches 

palette before preflighting (choose the Select All Unused command on the Swatches palette 

menu and then click the palette’s Delete button).
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P r i n t  S e t t i n g s p a n e l

The Print Settings panel summarizes the document’s current print settings. This can help 

your staff to identify differences between customer-supplied laser proofs and those created 

at your shop.
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E x t e r n a l  Pl u g - i n s  p a n e l

The External Plug-ins panel summarizes the usage of any plug-ins which are not included 

with the retail version of InDesign but were used in the document.

Trapping documents

Trapping in InDesign CS works by comparing colors at the ink level instead of at the object 

level. This is clearly superior to object-based trapping because it can correctly address situa-

tions where an object contains multiple colors, such as a gradient, as well as objects that cross 

over areas of different colors.

Trapping can be performed either by InDesign or using the Adobe In-RIP Trapping capa-

bility built into many Adobe PostScript 3 RIPs. Both approaches provide access to high-end 

trapping controls you’d expect to find in post-processing trapping applications, such as the 

ability to set trapping controls for text and rich blacks and to compensate for custom inks. 

Adobe In-RIP Trapping fully traps objects created in InDesign as well as placed images.

Adobe InDesign built-in trapping also traps InDesign objects and placed images, but with 

certain conditions. Adobe Illustrator files (native format or PDF, but not EPS) are trapped 

if they were created by Adobe Illustrator 9 or later. PDF files can indicate whether they 

have been previously trapped; Adobe InDesign traps them only if they were not previously 

trapped.

Traps are visible only when you print color separations; you cannot see traps simulated 

on-screen. You specify trapping settings by using the Trap Presets palette.
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T h e Tr a p P r e s e t s  p a l e t t e

Trap presets allow different trap settings to be applied to any range of pages in a document or 

a book. You can apply trap presets directly to pages while you are viewing them.

You can import trapping presets from other documents, so you may want to configure a file 

containing the trap presets for the presses you work with, and import them into a customer’s 

document so that you can quickly apply them to the appropriate pages.

 Note: The default trap settings should not be changed except by someone familiar with the 

press conditions for the job. Additional information about trap options is available in the 

Adobe InDesign CS User Guide and online Help.

To create or edit a trap preset:

1. Choose Window > Trap Presets.

2. Do one of the following:

• To create a new preset, Alt-click (Windows) or Option-click (Mac OS) the New Preset 

button. (If you click the New Preset button without holding down the Alt/Option key, 

double-click the resulting new preset to open the Edit Trap Preset dialog box.)

• To edit a preset, double-click a preset in the Trap Presets palette.
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3. Specify the following options, and then click OK.

• For Name, type a name for the preset. You can’t change the name of the [Default] trap 

preset.

• For Trap Width, type values to specify the amount of overlap for inks. Values up to 8 

points can be used by Adobe In-RIP Trapping; values will be limited to 4 if you use 

built-in trapping. Default applies to all colors except black, and Black applies to solid 

black areas. You control what InDesign considers solid black by setting the Black Color 

and Black Density options in the Trap Thresholds section of this dialog box.

• For Trap Appearance, specify options for controlling the shape of the outside join of 

two trap segments and the intersection of three traps. The choices in the Join Style 

pop-up menu are the same as in the Stroke palette. The default is Miter, which maintains 

compatibility by producing the same trapping results as earlier versions of the Adobe 

Trapping Engine. The End Style controls the intersection of three traps. The default is 

Miter, which shapes the end of the trap to keep it away from the intersecting object, while 

Overlap wraps the end of the lightest trap (as defined by neutral density) around the 

point where the three objects intersect.

• For Images, specify settings that determine how to trap imported bitmap images:

 Trap Placement: Provides options for determining where the trap falls when trapping 

vector objects (including objects drawn in InDesign) to bitmap images. All options 

except Neutral Density create a visually consistent edge. Center creates a trap that 

straddles the edge between objects and images. Choke causes objects to overlap the 

abutting image. Neutral Density applies the same trapping rules as used elsewhere in 

the document. Trapping an object to a photograph with the Neutral Density setting can 

result in noticeably uneven edges as the trap moves from one side of the edge to another. 

Spread causes the bitmap image to overlap the abutting object.

 Trap Objects to Images: Ensures that vector objects (such as frames used as keylines) 

trap to images, using the Trap Placement settings.

 Trap Images to Images: Turns on trapping along the boundary of overlapping or abut-

ting bitmap images.

 Trap Images Internally: Turns on trapping among colors within each individual bitmap 

image (not just where they touch vector artwork and text). Use this option only for page 

ranges containing simple high-contrast images, such as screen shots or cartoons. Leave it 

unselected for continuous-tone and other complicated images, as it will create bad traps. 

Trapping is faster when this option is unselected.

 Trap 1-Bit Images: Ensures that 1-bit images trap to abutting objects. This option does 

not use the Image Trap Placement settings because 1-bit images use only one color. In 

most cases, leave this option selected. In some cases, such as a 1-bit images where pixels 

are widely spaced, selecting this option may darken the image and slow trapping.

• For Trap Thresholds, type values to specify the conditions under which trapping occurs.
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 Step: Indicates the degree to which components (such as CMYK values) of abutting 

colors must vary before InDesign creates a trap. Type a value from 1% to 100%, or use 

the default of 10%. For best results, use a value from 8% to 20%. Lower percentages 

increase sensitivity to color differences and result in more traps.

 Black Color: Indicates the minimum amount of black ink required before the Black 

Width setting is applied. Type a value from 0% to 100%, or use the default of 100%. For 

best results, use a value no lower than 70%. See “Trapping with blacks and rich blacks” in 

the Adobe InDesign CS User Guide or online Help.

 Black Density: Indicates the neutral density value at or above which InDesign considers 

an ink to be black. For example, if you want a dark spot ink to use the Black width setting, 

enter the neutral density value here. Use any value from .001 to 10, but this value is typi-

cally set near the default of 1.6.

 Sliding Trap: Indicates the percentage difference between the neutral densities of abut-

ting colors at which the trap is moved from the darker side of a color edge toward the 

centerline, creating a more elegant trap.

 Trap Color Reduction: Indicates the degree to which InDesign uses components from 

abutting colors to reduce the trap color. This is useful for preventing certain abutting 

colors (such as pastels) from making an unsightly trap that is darker than either color. 

Specifying a Trap Color Reduction smaller than 100% begins to lighten the color of the 

trap; a Trap Color Reduction value of 0% makes a trap whose neutral density is equal to 

the neutral density of the darker color.

Assigning trap presets

You can assign a trap preset to a document or a range of pages in a document. While it might 

be easier to apply a trap preset to the entire document uniformly, your workflow may benefit 

from applying no trap preset to specific spreads where trapping isn’t necessary. Pages with 

no abutting colors will print faster if you disable trapping on those pages by applying No 

Trap Preset in the Trap Presets palette. Trapping doesn’t actually occur until you print the 

document.
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To apply a trap preset:

1. In the Trap Presets palette, choose Assign Trap Preset from the palette menu.

2. For Trap Preset, choose the preset you want to apply.

3. Select the page range to which you want to apply a trap preset. If the range you want isn’t 

listed, select Range and type one or more ranges in ascending sequence using a hyphen 

for each range, and separating pages and ranges using commas, or commas and spaces. 

For example, 2-4, 6, 9-10, 12- is a valid range.

4. Click Assign.

Note: If you click Done without clicking Assign, the dialog box closes without making any 

changes to the trap assignments. Trap assignments previously made using the Assign button 

are preserved.

To disable a trapping page range:

1. In the Trap Presets palette, choose Assign Trap Preset from the palette menu.

2. Type a page range and choose [No Trap Preset] from the Trap Preset menu. (There is a 

possibility that the palette menu may display [No Trap Style] instead, if the document 

was created in an older version of Adobe InDesign. [No Trap Style] is the wording previ-

ously used for [No Trap Preset] and means the same thing).

3. Click Assign.
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Previewing separations, transparenc y, and overprints

Use the Separations Preview palette to evaluate on screen how a document will color-sepa-

rate on printed output. You can view individual spot and process color plates or any combi-

nation of plates. If you need to make adjustments, you can do so with immediate feedback by 

editing while separations preview is in effect.

Adobe InDesign previews separations by displaying any combination of the inks defined in 

the document, such as the cyan plate and the magenta plate. The results display to the moni-

tor using InDesign’s high-resolution screen display engine, employing transparency where 

necessary to represent conditions such as overprinting, RGB-to-CMYK conversion, and 

spot color interactions with transparency. However, trapping is not simulated. The ability 

to display overprints and ink limits for any combination of plates can make the separa-

tions preview capability more useful for evaluation than a laser-printed separations proof. 

Separations preview is calculated using the ink characteristics for process and spot inks.

On a press, black ink is not 100% opaque. However, when color management is disabled for 

an Adobe InDesign document, Black displays on screen as 100% opaque. This is not a useful 

simulation when evaluating how Black interacts with other colors, such as in areas where a 

rich black is applied. For a more accurate simulation of Black opacity, you can enable and 

properly configure color management, or you can choose the Desaturate Black command 

from the Separations Preview palette menu. Desaturate Black reduces the opacity of the 

Black plate only. Desaturate Black is disabled and turned off when color management is on, 

because simulating Black opacity is part of the function of color management.

Keep the following tips in mind as you use the Separations Preview palette:

• CMYK plates are always listed even if the job uses only two spot colors. However, CMYK 

plates are not output if no colors need to be printed on them.

• The Separations Preview palette lists all inks defined in a document, whether or not they 

are actually used in the document. If you suspect that unused inks are being displayed, 

choose Select All Unused from the Swatches palette menu and examine the selected swatches 

(remember that swatch icons can indicate what kind of color it is, such as a spot). If you want 

to reduce the number of inks in use, you have two alternatives. You can use the Ink Manager 

to alias any ink to another ink, or you can delete swatches in the Swatches palette, such as 

those that the Select All Unused command selects. However, the Ink Manager method has 

the advantage of not altering the customer’s file. After using either method you can evaluate 

the results using the Separations Preview palette.

• You can view the effect of converting spot colors to process and the effect of aliasing a spot 

ink. Both of these options are available in the Ink Manager on the Separations Preview 

palette menu. For example, if a customer used three green spot colors where the job specified 

only one, and you use the Ink Manager to assign the extra green spot colors to a single spot 
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or process plate, the screen will correctly show the ink aliasing you’ve applied. For more 

information, see “Ink Manager” on page 87.

• You can’t preview the overprinting effects of built-in trapping or Adobe In-RIP Trapping. 

Separations preview displays only the effects of overprints applied manually through the 

Attributes palette or by applying transparency.

• You may want to disallow display performance overrides applied to individual graphics. 

When you use Overprint Preview, Adobe InDesign uses High Quality Display mode to show 

graphics at high resolution, except for graphics that have their own display performance 

settings.

To display the Separations Preview palette:

Choose Window > Output Preview > Separations.

To remove unused colors (so extra inks won’t appear in the Separations Preview palette):

In the Swatches palette, choose Select All Unused, then click the Delete Swatch icon (the 

trash can).

To preview separations:

1. In the Separations Preview palette, choose Separations from the View pop-up menu.

2. View any combination of separations by clicking eye icons to hide or show plates. 

Clicking the CMYK eye icon shows all CMYK plates.
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To preview areas that are over your ink limit:

In the Separations Preview palette, choose Ink Limit from the View pop-up menu, and enter 

an ink limit value.

Areas in red are over your ink limit, and areas with more saturated reds are further over the 

ink limit. Areas in gray are within the ink limit.

 
Red areas (left) indicate areas over the specified Ink Limit in the Separations Preview palette (right), and the 
percentages along the right side of the palette indicate the ink amounts at the location of the pointer.

To view the ink percentage at any point on the layout:

1. Position the mouse where you want to evaluate the ink percentages.

2. Refer to the percentages along the right side of the Separations Preview palette. Ink values 

for each plate are displayed, along with the total for CMYK plates only.

Note: When you view ink limits for a document that contains both process and spot colors, 

determine the total ink percentage by adding the CMYK ink percentage to the percentages of 

each spot color.

To change how single plates display:

On the Separations Preview palette menu, select Show Single Plates as Black to display plates 

as black when displayed alone, or deselect it to display plates in their actual ink color.

To change how black displays:

On the Separations Preview palette menu, select Desaturate Black to display actual rich black 

opacity (opacity as combined with other inks), or deselect Desaturate Black to display black 

as 100% opaque.
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O ve r p r i n t  P r ev i e w

Overprint Preview is a View menu command that simulates how objects that use the 

Overprint attribute will appear in color-separated output (or composite output when the 

Simulate Overprint option is enabled). This is exactly the same as using the Separations 

Preview palette with all inks displayed, so you can use it as a shortcut for that specific view. 

When Overprint Preview is on, you can see underlying objects through overprinted objects 

as it would appear on press. Because Overprint Preview models ink behavior, overprinted 

objects which use lighter or screened inks reveal more underlying inks during overprint 

preview, because they actually are less opaque when printed.

Overprint Preview off (left) and on (right), where the text fill and stroke and the wave’s light blue stroke are all 
set to overprint in the Attributes palette. Because strokes are centered above fill edges, half of each stroke falls 
outside each fill.

When using Overprint Preview, use the same guidelines listed for the Separations Preview 

palette on page 46.

To preview overprinting:

Choose View > Overprint Preview.

Note: You can also preview overprints when you output to a composite printing device or 

PDF file. To do this, turn on Simulate Overprint in the Advanced panel of the Print dialog 

box or the Export PDF dialog box. Simulate Overprint should be off when creating actual 

separated output—as its name indicates, this feature is intended for proofing only, and won’t 

preserve spot colors.
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Flattening transparenc y for high - resolution output

Transparency has been a feature of image editors such as Adobe Photoshop for many years. 

The design advantages of transparency are so compelling that customers have long requested 

a similar capability in vector drawing and page layout programs. While some drawing pro-

grams support transparency for a limited range of objects, Adobe supports transparency at a 

fundamental level so that it can be used for any practical application, from true semi-trans-

parent drop shadows to changing the opacity of any object. To make this happen, Adobe 

includes support for transparency in the Adobe Graphics Manager (AGM) graphics engine 

to provide high-quality display of transparency effects. Integrated support for transparency 

allows transparency effects to be preserved from Illustrator and Photoshop files and applied 

to InDesign objects.

Native transparency or live transparency are terms for the data that describe transpar-

ency, such as specifying 25% opacity or a Screen blend mode. However, Adobe PostScript 

thinks in terms of solid or screened color and grayscale values, with no support for native 

transparency data. For this reason, native transparency must be flattened—converted to the 

ink values required to reproduce the appearance of transparency on press. Flattening can 

be done by a RIP or by the application generating output data. RIPs are available that can 

process native transparency data directly, by supporting PDF 1.4 and flattening transpar-

ency data in-RIP. But many RIPs in use today can’t process transparency data directly, so 

before sending them to such a device, documents that use transparency must be flattened in 

advance.

It may seem that transparency creates a special case for a service provider to handle. 

However, this situation continues to improve with time. Transparency is already part of 

the PDF 1.4 and 1.5 specifications supported by Adobe InDesign (starting from version 2), 

Acrobat (starting from version 5), and Illustrator (starting from version 9). And as noted 

above, RIPs are available that can receive native transparency. As device manufacturers and 

service providers upgrade RIPs, software, and workflows, flattening in advance becomes less 

necessary. Adobe’s goal is to make working with native transparency as routine as it is to 

work with line screens today (which were a challenge in the early days of desktop publish-

ing).

For devices that don’t yet have the ability to process native transparency, Adobe InDesign 

includes tools that help you efficiently prepare transparency for high-quality output. The 

Flattener Preview palette works together with transparency flattener presets so that you can 

evaluate, customize, and apply them. Also, the Pages palette indicate the spreads on which 

transparency (from Adobe Illustrator 9 and up; InDesign, or Photoshop) is used, by display-

ing those pages with a checkerboard pattern.
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H ow f l a t t e n i n g c h a n g e s t h e d o c u m e n t

At its simplest, the process of flattening changes how overlapping transparency objects are 

drawn, without changing how they look, so that the document still appears to use transpar-

ency but will successfully print on an output device that doesn’t handle native transparency.

To achieve this effect, the InDesign transparency flattener examines the interactions at every 

point of the transparency and does three things to spreads containing transparency:

1. It cuts the transparent art apart and represents overlapping transparent regions by 

discrete, abutting elements, each with its own color.

2. It retains the integrity of the original transparent objects as much as possible (e.g., type 

stays type, vectors stay vectors), but it may rasterize some type or artwork depending on 

the transparency flattener preset that’s applied.

3. It sets rasterized areas to a resolution determined by the current transparency flattener 

preset. Images already present in the document are flattened using the resolution of the 

highest-resolution image in the document.

Original art with native transparency Flattened art simulates transparency 
 by cutting up objects
 (objects slightly shifted for illustrative purposes)

If a spread doesn’t contain transparency, the flattener leaves it alone.

Note: The transparency flattener in InDesign CS preserves overprinting settings except in 

two cases:

• The overprints are affected by transparency. In this case, flattening takes the overprinting 

objects into account, resulting in the same output that would happen on a transparency-

capable RIP. Discrepancies may occur, however, if the RIP is configured to convert spot 

colors to process. You can use the Ink Manager to convert spot colors to process colors 

before printing.
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• The Simulate Overprints option is on in the Advanced panel of the Print or Export PDF 

dialog boxes. Although this may sound contradictory, it isn’t. Overprinting instructions 

are for separations output. The Simulate Overprints option is intended for proofing 

overprinting for devices that can’t indicate overprints on composite output. Do not 

enable Simulate Overprints when sending final composite output to a digital press or 

print workflow system.

Ev a l u a t i n g a  f i l e  f o r  u s e o f  t r a n s p a r e n c y

When you receive an InDesign file from a customer, your approach to handling that file will 

depend on exactly how transparency was used. Some scenarios don’t require much special 

handling, while others require careful handling. This section describes how to evaluate an 

InDesign file and understand what to do to ensure optimal output.

It’s important to remember that an InDesign document may contain native transparency 

in more than one way. Transparency can be applied in InDesign, or may be present in a file 

imported from another product that produces native transparency, as indicated below.

To evaluate an InDesign document for transparency:

1. Check the Pages palette. Any pages containing objects with transparency applied will 

appear with a checkerboard pattern if the transparency is from:

• InDesign 2 or later

• Illustrator 9 or later (native file format only, not EPS).

• Photoshop 4 or later (native file format only).

• PDF 1.4 or later (generated by applications such as Illustrator 9 or later)

The spread containing pages 20-21 displays a checkerboard pattern because transparency is applied to 
objects on the spread by InDesign or within imported graphics.

2. On pages that contain transparency, you can precisely identify areas affected by transpar-

ency by choosing Transparent Objects from the Highlight pop-up menu in the Flattener 

Preview palette (see “Previewing transparency flattener presets” on page 59).

3. If preflighting indicates that the document contains EPS graphics, ask the customer if 

any EPS graphics came from Adobe Illustrator 9 or 10. What you are looking for are EPS 
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files that may have been flattened at the wrong settings for high-resolution output. While 

EPS graphics from those programs may contain transparency editable by Illustrator, it 

will not be detectable as live transparency by InDesign, which sees EPS files as already 

flattened. Illustrator native transparency is directly supported by InDesign only for files 

saved in Illustrator 9 or later native (.AI) format or PDF 1.4 and above. Although the 

InDesign transparency flattener won’t affect EPS versions of these files, they may output 

correctly if they were flattened using settings in Illustrator that are appropriate for high-

resolution output.

 Note: The customer may not be aware of all of the ways transparency is used. For example, 

transparency can be an attribute of effects (such as drop shadows) and Illustrator brushes.

Once you have an idea of how transparency is used in the customer’s document, you can set 

up the file for output. You can decide on the proper output settings through a combination 

of using the Flattener Preview palette (see “Previewing transparency flattener presets” on 

page 59) and the scenarios below. 

No transparency

In the simplest scenario, the customer hasn’t used any transparency in the document. You 

can output the file without flattening it.

Basic transparency—InDesign transparency only

All transparency in the file was applied using InDesign. In this case, you’ll simply need to use 

the High Resolution transparency flattener preset (or your own customized high-resolution 

transparency flattener preset), and the document is likely to output reliably with regard to 

transparency.

Moderate transparency—InDesign and unflattened Illustrator transparency

The document contains InDesign transparency and imported files that also use transpar-

ency. If the files are saved in the formats listed in step 1 above, the transparency flattener in 

InDesign can flatten and output the files’ transparency typically without problems.

Complex transparency

A document may require additional attention if it uses transparency and is not one of the 

formats listed in step 1 above. Such files may require special handling as follows:

• Illustrator files using transparency but saved in formats earlier than Illustrator 9 native 

format (.ai). The transparency used in these files has been flattened. The output quality 

of those files depends on the Illustrator flattener settings that were in effect when they 

were exported. For these kinds of files, the question is whether or not the flattener settings 

were appropriate for high-resolution output. If they were flattened using low-resolution or 

low-quality settings, they may not be suitable for prepress output. Examine high-resolution 

proofs of pages containing those graphics. If the proofs are not satisfactory, the graphics 

should be replaced with un-flattened Illustrator 9 or 10 native versions of those graphics 
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if possible. Additional information about handling Illustrator 9 or later files containing 

transparency is available at the Adobe web site (www.adobe.com).

• Blend modes. As in Photoshop, blend modes are a form of transparency that affect how over-

lapping layers visually combine. Adobe InDesign properly handles spot color and transpar-

ency in most situations. However, if the Difference, Exclusion, Hue, Color, Saturation, or 

Luminosity blending modes are used with transparent objects that interact with spot colors, 

use the Separations Preview palette to monitor the results more accurately, or achieve the 

effect using other blending modes or techniques. Using these blend modes with spot colors 

won’t convert them to process colors, but the nature of these blending modes makes them 

harder to use with spot colors.

• OPI workflows. Specific steps must be taken to ensure that high-resolution data is present 

for images that will be handled with an OPI workflow, because flattening occurs before the 

generation of PostScript. See “Flattening OPI workflows” on page 55.

• Pre-separated image data, such as DCS or multitone files. Colors in these files are already 

assigned to plates, which can be an impediment to flattening. However, transparency is not a 

problem for most Photoshop DCS 2.0 files because Adobe InDesign CS can recombine their 

plates, integrate them into a layout containing transparent objects, and then re-separate 

them. For recommendations on using transparency with files saved in pre-separated formats 

other than Photoshop DCS 2.0 format, see “Flattening DCS workflows” on page 55.

• Color management. If color management is in use it will also affect any color conversions 

resulting from transparency. This is another reason color management settings must be 

synchronized with the customer and appropriate for the current workflow; otherwise 

transparency may result in unexpected colors. Be sure the document’s working color space 

is set to your intended output device before output. This ensures that transparent objects are 

assigned suitable in-gamut colors during flattening.

• Partially flattened text. When using the Flattening Preview palette, choose Outlined Text 

from the Highlight pop-up menu to watch how text areas become flattened. If highlighting 

indicates that some, but not all, characters in a text frame are converted to outlines, the text 

may appear inconsistent when output. This may happen if a text frame intersects multiple 

transparent objects in a way that causes different flattening results across the characters 

in the text block. For these areas, consider applying a customized flattener preset where 

the Convert All Text to Outlines option is on. This ensures that the text appears consistent 

across all flattened areas, though small type may appear to be slightly thicker.

Summary

While being in communication with the customer is good practice, it’s especially critical 

when working with transparency. By helping customers recognize potential trouble spots 

with transparency, jobs with transparency can move more smoothly through your shop. See 
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“Helping Customers Prepare InDesign Files” on page 12 for items you may want to add to 

customer job checklists, such as the issues discussed in this section.

Fl a t t e n i n g D C S wo r k f l ows

Transparency flattening depends on processing objects and colors before output. However, 

DCS files are typically pre-separated, so in many cases the inks cannot be merged and then 

re-separated. This means transparency may not be compatible with some DCS workflows.

One DCS workflow is much easier in Adobe InDesign CS: working with Photoshop DCS 1.0 

and 2.0 files. Adobe InDesign CS can merge most Photoshop DCS 1.0 and 2.0 files during 

export or output. As a result, you can preview transparency for a Photoshop DCS 1.0 and 2.0 

file. For more information on requirements for merging Photoshop DCS files, see “Merging 

raster-based Photoshop DCS and EPS files” on page 8.

When a DCS file is directly affected by transparency in an InDesign layout and it can’t be 

merged, use Photoshop to convert the file to PDF or native Photoshop (PSD) format before 

flattening the InDesign document. (Converting to an EPS file is not recommended because 

the conversion won’t preserve spot colors if any were used in the DCS file.)

Fl a t t e n i n g O PI  wo r k f l ows

To accurately calculate transparency flattening at imagesetter resolution, high-resolution 

image data must be available when flattening occurs. Flattening occurs when exporting or 

printing, but before PostScript code is generated. Due to this processing order, care must be 

taken in OPI workflows to make sure high-resolution data is available at output time. 

The easiest course of action is also the most reliable:

1. The customer imports high-resolution graphics into the layout, and keeps them with 

the document so that the high-resolution data is present whenever flattening and output 

occurs.

2. In the Advanced panel of the Print dialog box, Omit for OPI: EPS option is on, so that the 

document can function within an OPI workflow.

The presence of high-resolution data doesn’t have to slow down screen display; the Typical 

Display and Optimized Display commands under the View menu can display the images 

using a lower on-screen resolution or replace them on-screen with gray placeholders. The 

settings used by these commands are user-customizable.

If there is a possibility that the high-resolution images may be replaced with low-resolution 

proxies with the exact same name (as a result of automatic re-linking), use the Links palette 

to embed the high-resolution images in the file to ensure that they will be present at output 

time.
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If the low-resolution proxy images containing OPI comments are still present when the 

document is sent to the RIP, the low-resolution data will be present at the flattening stage. 

This will result in low-resolution output where the low-resolution images are involved. To 

make high-resolution data available to the flattener under this scenario, the customer should 

replace any images that are directly involved in transparency on the layout with high-resolu-

tion versions before critical flattening and output. The customer doesn’t have to replace all 

images—just the ones involved with transparency. To save time, you can use the Affected 

Graphics option in the Flattener Preview palette to quickly identify the images that need to 

be swapped out with their high-resolution versions.

A quick way to remember how to manage transparency and OPI is to remember the phrase 

“fatten before you flatten,” with “fattening” defined as ensuring that high-resolution images 

have replaced all low-resolution images before output.

U n d e r s t a n d i n g t r a n s p a r e n c y f l a t t e n e r  p r e s e t s

InDesign CS comes with three transparency flattener presets built in. They are optimized 

for low, medium, and high-resolution output. To minimize training, the flattener controls 

in Adobe InDesign CS are now consistent with Adobe Illustrator CS and Adobe Acrobat 

6 Professional. Adobe InDesign CS defaults to Medium Resolution for fast output on the 

customer’s desktop printer. In a print service provider workflow, the High Resolution flat-

tener preset is recommended (or a similar preset customized for your workflow) because the 

results of this preset are most likely to be press quality. Low Resolution should be used only 

for rough proofing or online output.

While the High Resolution flattener preset is recommended for prepress output, there is a 

chance that some jobs may encounter output problems if, for example, memory limits are 

reached or the output resolutions don’t match your workflow. To confirm which settings 

produce the best results on your equipment, run some test jobs containing transparency, 

starting with the High Resolution transparency flattener preset. If you encounter quality or 

performance issues, you may need to create a customized transparency flattener preset for 

your shop, as described below.

You can use the Save and Load buttons in the Transparency Flattener Preset dialog box to 

save your tested presets so that they can be loaded on other computers in your shop or on 

customers’ computers.

It’s important to understand that the process of flattening transparency can result in either 

vector objects or rasterized areas. This is a consequence of trading off quality against flatten-

ing speed. Of course, for service provider output, quality is the highest priority. 
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To create or edit a flattener preset:

1. Choose Edit > Transparency Flattener Presets.

2. Do one of the following:

• Click New to create a preset.

• To base a preset on a predefined preset, select one in the list, and click New.

• Select a custom preset in the list and click Edit.

 Note: You can’t edit one of the default flattener presets, but you can select one as a start-

ing point for a new preset that is fully editable to match your workflow.

3. In the Flattener Settings dialog box, type a name in the Preset text box or accept the 

default name.

4. Drag the Raster/Vector Balance slider only if necessary. In most service provider work-

flows, there is little reason to use a value lower than 100. Lowering this value allows more 

rasterization of objects. You might lower this value for very complex pages that cause 

unacceptably long output times.
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 Note: The rasterization that occurs depends on the complexity of the page and the types 

of overlapping objects. InDesign attempts to flatten objects only when necessary. Objects 

and spreads that aren’t affected by transparency aren’t flattened.

5. Do the following only if necessary:

• Set a Line Art and Text Resolution for artwork that’s rasterized as a result of interaction 

with transparency (except for gradient objects, which are covered by the next option). 

This option only takes effect when Raster/Vector Balance is below 100. In most cases, 

the value should not be changed. If you decide to change it, a good guideline is to start 

with the minimum acceptable resolution for line art on your output device and work 

up from there until output quality is as desired. However, if your goal is quality you 

will usually increase Raster/Vector Balance to 100 first, in which case Line Art and Text 

Resolution no longer applies.

• Set a Gradient and Mesh Resolution for gradient objects. In general, specify the same 

resolution used for placed images (typically 300 dpi). InDesign will not necessarily ras-

terize all gradient objects; it will rasterize only where necessary due to interaction with 

transparency. InDesign may use this setting to rasterize gradients in placed graphics 

if the gradients interact with transparency and are saved in a file format that provides 

native transparency information to InDesign (such as Illustrator 10).

 Note: Do not change this value to improve feathered edges or drop shadows. InDesign 

automatically increases the resolution for Feather Width or drop shadow Blur Width 

values (in the Feather and Drop Shadow dialog boxes, respectively) that drop below 0.5 

points.

6. Select any of the following, and then click OK:

• Convert All Text to Outlines to convert all text to outlines throughout the document. 

Whether or not you select this option depends on how text is used in the document in 

relation to transparency. If significant areas of text overlap transparent areas, some text 

may be converted to outlines while the rest of the text is not converted. This is because 

InDesign attempts to flatten only where necessary. At resolutions below 1200dpi, the 

text converted to outlines may appear slightly different than the non-converted text. 

This is because the conversion slightly thickens text, and is most noticeable at small 

type sizes. Selecting this option converts all of the text to outlines, resulting in text that 

appears consistent.

• Convert Strokes to Outlines to convert all strokes in the document to outlines, not just 

the ones whose objects have transparency.

• Clip Complex Regions to decrease the probability of stitching, or jaggies where 

rasterized areas meet areas that still remain in vector form. When the Raster/Vector 

Balance value is less than 100, complex areas are sometimes rasterized during the flat-

tening process. Typically, areas of the layout are rasterized in rectangular regions that 

can cut through objects. This can result in stitching. Selecting Clip Complex Regions 



59

decreases the probability of stitching by ensuring that the raster/vector boundary falls 

along existing objects’ edges. If stitching occurs in PDF files exported from InDesign, 

turn off Smooth Images in Adobe Acrobat (in the Smoothing panel in the Preferences 

dialog box). If the stitching disappears after changing the preferences, it’s only a screen 

display artifact and typically does not appear in printed output.

Original art Detail of flattened art; stitching is visible starting
 halfway through the F and in blue area near top

Consider creating and testing your custom preset in advance so that if a job comes through 

that requires altering the transparency flattener settings, you don’t need to wonder what will 

work.

P r ev i e w i n g t r a n s p a r e n c y f l a t t e n e r  p r e s e t s

Adobe InDesign CS lets you highlight the effects of any transparency flattener preset on 

screen using the new Flattener Preview palette. Because it can take time to calculate the 

effects of flattening, you control when the display refreshes. When you’re satisfied with the 

output quality indicated by the flattener preview, you can apply the currently viewed settings 

to the document’s print output settings by clicking the Apply Settings to Print button.

When you use the Flattener Preview palette, you specify what kind of results you want to see 

and what flattener preset to apply. This displays all objects in the document window as gray 

except for the areas affected by the settings you specified, which are shown in red. If you 

want, you can even edit the document while previewing flattening.

Here’s how you might use the Flattener Preview palette with a magazine cover. If you set the 

Flattener Preview palette to highlight All Rasterized Regions, you’ll see all areas that must be 

rasterized to output transparency effects used on the magazine cover. The red highlight may 

alert you to areas of type that would be rasterized due to the interaction between transpar-

ency and the specified flattener preset. Because type must be printed at a high resolution to 

appear smooth (at least 1200 dpi), you’ll decide that a preset such as High Resolution must 

be applied to the document (or at least to the cover).
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The Apply Settings to Print button changes the flattener settings in the Print dialog box only. 

If you want to change flattener settings for PDF output, be sure to specify the flattener preset 

in the Advanced panel in the Export PDF dialog box. Also note that the Apply Settings to 

Print button changes the flattener settings for the entire document. If you want to change 

the flattener settings for one spread (a spread override), you can use the Flattener Preview 

palette to evaluate alternate settings, but you need to apply the spread override by selecting 

the spread in the Pages palette and choosing Spread Flattening > Custom from the Pages 

palette menu.

To display the Flattener Preview palette:

Choose Window > Output Preview > Flattener.

To evaluate the effects of flattening:

1. In the Flattener Preview palette, select an option from the Highlight pop-up menu:

• Rasterized Complex Regions highlights areas that rasterize based on the settings in the 

transparency flattener preset. When the Raster/Vector Balance slider is set to 100, no 

areas are highlighted because rasterization only occurs within the outlines of each text 

or line art object that’s affected.

• Transparent Objects highlights objects that use transparency. It doesn’t indicate any of 

the possible results of flattening.

• All Affected Objects highlights both objects that use transparency and objects that 

must be flattened because they interact with the objects that use transparency. This 

setting does not indicate flattening results, but it’s useful because it indicates all objects 

that could potentially be flattened.

• Affected Graphics highlights images that will be flattened, but not effects or non-image 

objects (such as vector drawings). This setting is especially useful for OPI workflows, 

because the highlighted images are the ones that must be swapped with high-resolu-

tion versions at output time in order to flatten properly. If an image isn’t highlighted, 

you don’t need to be concerned about flattening it in an OPI workflow. You can use this 

setting together with the Info palette to verify the resolution of any highlighted images.

• Outlined Strokes highlights which strokes will be slightly thicker when flattened. 

Sometimes strokes are converted into filled areas of the same width to recreate a 

transparent effect when flattened. These areas may appear thicker because some RIPs 

process strokes differently than filled shapes, but the effect is usually not visible on 

device resolutions above 1200 dpi. If you are printing on a device below 1200 dpi 

and this feature highlights many objects on a page, you can make all strokes appear 

consistent by applying a preset where Convert All Strokes to Outlines is turned on.

• Outlined Text highlights which type characters will be converted to outlines under 

the currently applied transparency flattener preset. Characters become slightly thicker 

when converted to outlines, but the effect may not be visible on device resolutions 
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above 1200 dpi. If you are printing on a device below 1200 dpi and this feature high-

lights many characters on a page, you can make all text appear consistent by applying a 

preset where Convert All Text to Outlines is turned on.

• Raster-fill Text and Regions highlights text or strokes that may be affected by RIPs 

that record continuous tone (CT) objects at a different resolution than linework (LW) 

objects. Affected objects are likely to use transparency effects that create images, such 

as drop shadows or feathered edges. You don’t need to use this option if you don’t have 

this type of RIP, or if you have this type of RIP and its version has no issues outputting 

text or strokes with drop shadows and feathers.

• All Rasterized Regions highlights all areas that will be filled using rasterization because 

of the current flattener preset—not just complex regions. This involves rasterization 

of fills, not outlines, and the rasterized fills are clipped to the original smooth outlines. 

Again, this view is useful if you output to a RIP that processes CT and LW objects 

differently, because it indicates which parts will appear on the CT page as a result of 

flattening. It also highlights objects that will be rasterized when the Raster/Vector 

Balance uses a value less than 100. If many areas are highlighted, you may want to 

consider using transparency flattener settings with the Raster/Vector Balance set to 100, 

or increase the Line Art and Text Resolution if you set Raster/Vector Balance to less 

than 100.

 Note: If you don’t want text to rasterize, see if it’s possible to stack the text in front of 

all other objects; for example, by moving it in front of other objects. If this can be done 

without changing the look of the design, it may prevent the text characters from being 

flattened by getting them out from under the transparency objects.

2. Select a flattener preset from the Preset pop-up menu.

3. If Auto Refresh Highlight is off, click Refresh to see the effect of the preset you selected.

The original object is on the left. The flattener preview on the right shows the effect of the drop shadows.

To control preview refresh, do one of the following:

• Click the Refresh button after changing Highlight or Preset settings.

• Select Auto Refresh Highlight to let InDesign refresh the display after you change 

Highlight or Preset settings.
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A p p l y i n g t r a n s p a r e n c y f l a t t e n e r  p r e s e t s

Although you can apply and preview transparency flattener presets at any time, an InDesign 

document isn’t flattened until it’s printed or exported. A good strategy for flattening is to 

think from the document level to the spread level. In other words, first apply a flattener 

preset to the entire document, and then apply other flattener presets as necessary to specific 

spreads. In this way, you can easily handle special cases without compromising the entire 

document.

While it might be easier to apply a maximum-quality flattener preset to the entire docu-

ment uniformly, your workflow may benefit from applying lower-quality flattener preset to 

specific spreads where precise detail isn’t present. Lower-quality flattener presets will process 

faster and result in smaller output or PDF files.

At the document level, you can apply a transparency flattener preset from the Advanced 

panel of the Print or Export dialog boxes, or by using the Flattener Preview palette. At the 

spread level, you use the Spread Flattening command on the Pages palette menu.

To apply a flattener preset to all spreads for print output using the Flattener Preview 

palette:

1. Make sure the flattener preset you want is selected in the Preset pop-up menu.

2. If you want the preset to apply to all spreads, select Ignore Spread Overrides.

3. Click Apply Settings to Print.

To apply flattener settings as a spread override:

1. In the Pages palette, make sure all pages of the spread are selected.

2. Choose Spread Flattening from the Pages palette menu (click the triangle in the top right 

corner of the palette to see the menu).

3. Choose any of the following, and then click OK:

• Default to use the document flattening preset for this spread.

• None (Ignore Transparency) to ignore transparency for the spread. This is useful for 

troubleshooting.

• Custom to open the Custom Spread Flattening dialog box for specifying settings.

Note: If you know that a customer has applied flattener settings throughout the document, 

and you know or suspect that their flattener settings may not be appropriate for your 

workflow, you can easily apply a flattener preset that overrides those set by the customer. In 

the Advanced panel of the Print or Export dialog box, specify a transparency flattener preset 

and also select Ignore Spread Overrides.
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Print dialog box reference
InDesign CS provides a wide range of printing options which may seem overwhelming at 

first, but the comprehensive range of options lets you precisely customize printing settings 

for your shop’s workflow. Once you’ve determined the best combinations of settings for 

InDesign in your shop, save those combinations as print presets. You may then be able to run 

many of your jobs simply by choosing a preset from the Printer Preset menu at the top of the 

dialog box. Your shop’s goal should be to prepare print presets for the most common types of 

output so that InDesign files print easily and consistently. You can change all printer options 

from the Print dialog box.

Print dialog box overview

A Printer Preset menu

B Printer and PPD menus

C Panel list

D Proxy

E OS printer buttons
(On Windows, Setup 
button appears only)

F Save Preset button

G Panel-specific options

B

C

D

G

E

A

F

At the top of the Print dialog box are the Printer Preset, the Printer, and the PPD menus.

In the middle of the left side is a list of each panel in the Print dialog box. Just click in the 

list to switch to another panel, or press Ctrl+up arrow or down arrow. The print dialog box 

includes the following panels:

• General (page 73). Basic job information, such as page range.

• Setup (page 75). Page fitting options, such as media size and orientation.

• Marks and Bleed (page 80). Options for added items outside the page area, such as printer’s 

marks.

• Output (page 83). Options controlling color output, such as settings for composite, separa-

tion, and trapping.
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• Graphics (page 91). Options for downloading fonts and graphics, and the PostScript 

language data format. 

• Color Management (page 94). Options when using a color-managed workflow.

• Advanced (page 96). Options such as OPI image replacement and transparency flattener 

presets.

• Summary (page 98). Report of all output settings, which you can save to disk as a text file.

Print settings are independently maintained for each document. This is so each open docu-

ment can preserve its own settings.

Common areas

In the Print dialog box, the only area that changes is the section containing options specific 

to each panel. All other sections of the Print dialog box are common areas which remain 

visible regardless of which panel you are viewing. In the interest of consistency, options that 

don’t apply in a certain workflow are dimmed, not removed. If an option is dimmed but its 

label is not dimmed, the option does apply but can’t be changed.

P r i n t e r  P r e s e t ,  P r i n t e r,  a n d PPD m e n u s

The Printer Preset, Printer, and PPD menus are at the top of the Print dialog box because 

they set the context for the controls in the rest of the Print dialog box. The three menus are 

interdependent and should be set from the top down.

Printer Preset. Printer, and PPD menus set up the overall printing environment.

The Printer Preset menu at the very top of the dialog box can change any or all print options 

by applying saved settings that you can customize.

The Printer and PPD menus set up how PostScript is written. InDesign CS can output 

PostScript that is specific to or independent of PostScript drivers or devices. For more 

information, see “Setting up PostScript output paths” on page 69.

The Printer menu lets you choose from PostScript File or any of the printers set up in the 

operating system.

The PPD menu choices are determined by the current Printer menu setting. Specifically, 

if you have a PostScript printer selected in the Printer menu, the PPD menu will display, 

dimmed, the PPD that was set up with that printer by the printer driver (through the Add 

Printer wizard in Windows or Print Center in Mac OS X). This guards against assigning a 
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PPD other than the one properly set up with a particular device. If you or your customers 

want to create a PostScript file targeted to a PPD for a printer not connected to the computer, 

choose PostScript File in the Printer menu.

For this reason, make sure your output devices are properly set up using the Add Printer 

wizard (Windows) or the Print Center (Mac OS X). Ensure that your PostScript output 

devices are set up with the correct PPDs. Once you set up your printers, you don’t have to 

change them until your workflow or available devices change.

Pa n e l  l i s t

Use the panel list to change the options on the right side of the Print dialog box. You can 

move up and down in the list by pressing Ctrl (Windows) or Command (Mac OS) and the up 

or down arrow keys, or the Page Up and Page Down keys.

P r ox y

The proxy in the lower left corner of the Print dialog box gives you graphic feedback on how 

well the current job settings fit the selected media. It updates dynamically any time you 

change a setting that affects the print area required for the job.
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The proxy has three views. To cycle through the views, click the proxy. The views are as 

follows:

Standard view: Displays the spatial relationship between the current print settings and the 

current media (paper) size. It answers the question “What is the page position relative to the 

media?” It accounts for all options in the Print dialog box that affect the print area require-

ments of a job, including but not limited to slug area, bleed area, tiling, thumbnails, and 

scaling. The bleed area is shown in red and the slug area is shown in blue; purple is where 

they overlap.

Text view. Presents the proxy data as text.

Custom page or cut sheet view: Displays the spatial relationship between the selected media 

(paper) size to the paper transport system, including the printable area. It answers the 

question “What is the media position relative to the device’s paper transport system?” Also 

displays indicators for the color output mode and the relationship to the paper transport 

system. This view displays the effects of the Offset, Gap, and Transverse settings on the 

media size in relation to the full width of the media; these options are only available when a 

custom page size is selected.
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D ev i c e - s p e c i f i c  o p t i o n s

The panels of the Print dialog box are designed to accommodate the most commonly needed 

output options. Some output devices have special options that aren’t available in the Print 

dialog box panels. You can gain access to device-specific options by clicking the Setup 

button (Windows) or the Page Setup and Printer buttons (Mac OS). By providing a consis-

tent user interface for standard output options and also providing access to device-specific 

options, InDesign CS gives you complete control over output.

Access to device-specific options is available through the buttons to the left of the Save Preset button.

Caution: If you click the Setup button (Windows) or the Page Setup or Printer buttons (Mac 

OS) and set options in those dialog boxes, be sure you understand how those options will 

interact with the rest of the Print dialog box, as described below:

• If you will often need to set device-specific options that are not available in any of the Print 

dialog box panels, save your device-specific settings before running InDesign jobs. You only 

have to do this the first time you operate a particular workflow.

• Some options appear in both the InDesign print dialog box and the driver-specific dialog 

box, such as page range, page size, PostScript level, and font downloading settings. When 

options are duplicated, set the option in the InDesign print dialog box. For this reason, you 

will typically not need to set options in the Page Setup dialog box.

• If you use a printer driver’s options to print to a file, InDesign passes file-level control to the 

printer driver. For example, file attributes such as the filename extension will be set by the 

printer driver code, not by InDesign. However, regardless of how you print, the code that 

draws the pages themselves is always generated by InDesign.

 Mac OS X note: InDesign CS does not support the Preview option in the Mac OS X Print 

dialog box. The Mac OS X Preview option generates a screen quality PDF that is not suitable 

for previewing a prepress-quality document. Instead, use any of the high-quality preview 

options Adobe InDesign provides:

• To preview an output area, use the Preview Mode, Bleed Mode, and Slug Mode buttons 

at the bottom of the toolbox.

• To simulate how colors appear on an output device, choose View > Proof Setup and 

then View > Proof Colors.

• To see the layout at high resolution, choose View > Display Performance > High 

Quality Display. The next two options also display at high resolution.

• To simulate overprints, choose View > Overprint Preview.

• To simulate color separation, choose Window > Output Preview > Separations.
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C a n c e l  b u t t o n

If you click Cancel, changes you made in the Print dialog box won’t be saved. The only 

exception is that if you saved settings in a driver-specific dialog box, changes you made there 

will be saved. If you want to save changes to the Print dialog box but don’t want to print, 

consider clicking the Save Preset button to save the settings as a print preset.
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Setting up PostScript output paths

InDesign CS provides comprehensive control over PostScript output. You can include or 

exclude device-specific and driver-specific PostScript code along with the PostScript gener-

ated by InDesign. This makes it easier to tune PostScript files to match the requirements of 

your downstream hardware or software. You set up each workflow by choosing the Printer 

and PPD in the Print dialog box. This section describes each output path and how to set it 

up.

Any output path that generates PostScript files can be directed to a drop folder for further 

processing by another workflow application, such as Adobe Acrobat Distiller. When you 

create a PostScript file, you’ll be asked to specify a folder location; that’s when you can 

specify a drop folder.

I n D e s i g n Po s t S c r i p t  f i l e ,  d r i ve r  a n d d ev i c e i n d e p e n d e n t

PostScript generated by: Adobe InDesign only

Device targeted: None

Implications of this output path:

• Ideal for prepress workflows where the output will be post-processed (for example, 

imposed or trapped).

• 100% DSC compliant.

• Completely device independent.

• Composite CMYK with spot colors. Colors must be separated and trapped later in the 

workflow.

• Can only be printed to a file, not directly to a device.

Note: Because this output path is driver- and device-independent, it cannot assume what 

paper sizes are available at the output device.

To set up an InDesign driver- and device-independent PostScript file:

1. In the Print dialog box, choose PostScript® File from the Printer pop-up menu.

2. Choose Device Independent from the PPD pop-up menu. Device Independent is the first 

item in the menu.

Printer and PPD menus set up for InDesign device- and driver-independent PostScript output
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I n D e s i g n Po s t S c r i p t  f i l e ,  d r i ve r  i n d e p e n d e n t a n d d ev i c e d e p e n d e n t

PostScript generated by: Adobe InDesign only

Device targeted: By PPD only

Implications of this output path:

• Useful for pre-separated workflows that will be imposed later, to control Adobe In-RIP 

Trapping from InDesign, or to use InDesign’s built-in trapping. In-RIP separations and 

Adobe In-RIP trapping are available only if you select a PPD that supports them.

• Special printer features supported by the PPD are not available. To use them, use a 

PostScript output path that uses a printer driver.

• As DSC-compliant as the InDesign PostScript driver- and device-independent workflow, 

and able to target a specific device.

• Contains device-specific information for line screens, media sizes, and resolutions.

• Supports all output color modes (composite or separated), including composite CMYK 

with spot colors, if you select a PPD that supports these capabilities.

• Can be trapped from InDesign when separations are specified in the Output panel of the 

Print dialog box.

• Can only be printed to a file, not directly to a device.

To set up an InDesign driver-independent and device-dependent PostScript file:

1. In the Print dialog box, choose PostScript® File from the Printer pop-up menu.

2. Choose a device name from the PPD pop-up menu.

Printer and PPD menus set up for InDesign driver-independent, device-dependent output

Ad o b e P S / Po s t S c r i p t  5  d r i ve r  Po s t S c r i p t  f i l e  ( W i n d ows )

PostScript generated by: Both Adobe InDesign and the AdobePS printer driver

Device targeting: By a printer pre-configured in the operating system

Implications of this output path:

• Useful if your shop handles all prepress tasks at the RIP, such as when printing to a digital 

press or when the RIP system is capable of trapping, OPI image replacement, and imposi-

tion. Also useful for proofing by the customer. If any prepress tasks are to be done later in 

the workflow, another output path may be more effective.

• Contains device-specific information for line screens, media sizes, and resolutions, along 

with support for driver-specific features for a specific output device. This results in 



71

more support for direct printing and less compatibility with devices other than the one 

targeted by the driver.

• Highly DSC compliant. However, not as DSC compliant as the InDesign PostScript file 

workflows.

• Supports all output color modes (composite or separated).

• Can use InDesign to set up built-in trapping or Adobe In-RIP Trapping.

• Can be printed to a file or directly to a device.

To set up an AdobePS driver- and device-dependent PostScript output path:

In the Print dialog box, choose a printer from the Printer pop-up menu. The PPD menu will 

automatically display the name of the PPD used to set up the printer. If you want to target a 

different PPD, from the Printer pop-up menu choose a printer that uses the PPD you want. 

If an appropriate printer isn’t listed, set it up using the Add Printer wizard.

Printer and PPD menus set up for AdobePS driver-dependent, device-dependent output

A p p l e L a s e r Wr i t e r  d r i ve r  Po s t S c r i p t ® f i l e  ( M a c O S X )

In Mac OS X, the LaserWriter driver produces PostScript that is DSC compliant and as flex-

ible as the AdobePS output path. The technical implications of the LaserWriter OS X output 

path are identical to those listed for the Windows AdobePS/PostScript 5 driver workflow 

above.

To set up an Apple LaserWriter driver- and device-dependent PostScript file on Mac OS X:

1. In the Print dialog box, choose a printer from the Printer pop-up menu.

Printer and PPD menus set up for Apple LaserWriter driver-dependent, device-dependent output

 The PPD menu automatically displays the name of the PPD used to set up the printer. If 

you want to target a different PPD, from the Printer pop-up menu choose a printer that 

uses the PPD you want. If an appropriate printer isn’t listed, set it up using the Mac OS X 

Print Center application.
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2. Click the Printer button at the bottom of the Print dialog box, and set the Destination to 

File. Specify any other necessary device-specific options as needed, and click Save.

Save as File option turned on in the Apple LaserWriter driver- and device-dependent output path in Mac 
OS X. This dialog box appears after clicking the Printer button at the bottom of the InDesign Print dialog 
box.

 Note: In InDesign, you can’t use the Preview option in the Mac OS X Print dialog box, 

because the PDF documents it produces are low-resolution and not suitable for prepress. 

Instead, use any of InDesign’s preview features, such as Preview mode, Overprint Preview, 

Separations Preview, or Proof Colors.

4. Click Print or Save. InDesign is now set up to use the Apple LaserWriter driver to output 

PostScript to a file.

S u m m a r y :  S e t t i n g u p Po s t S c r i p t  o u t p u t  p a t h s

To g e n e r a t e :  S e t  P r i n t e r  m e n u t o :  S e t  P P D m e n u t o :

Driver- and device-independent PS PostScript® file Device-independent

Driver-independent, device-specific PS PostScript® file <device PPD>

Driver- and device-specific to device <device name> (dimmed; uses printer setup)

Driver- and device-specific PS <device name> (dimmed; uses printer setup)

 click Printer button (or Setup

 on Windows) and make 

 sure that a file is targeted
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General panel

The General panel of the Print dialog box contains basic printing options like those available 

in most Print dialog boxes, plus a few options specific to InDesign.

Note: Some General Panel options are also available in the Print dialog box for the current 

printer driver, which you can open by clicking Setup (Windows) or Printer (Mac OS X) 

at the bottom of the Print dialog box. Where options are duplicated, Adobe recommends 

specifying settings in the InDesign Print dialog box so that they can be saved as print presets, 

and to minimize potential conflicts and confusion about whether a setting has been made. 

Click Setup or Printer only to set device-specific options not available in the InDesign Print 

dialog box.

Pa g e s s e c t i o n

Copies: Up to 999 copies are allowed.

Collate: Prints the first copy of the entire requested page range before printing a second copy, 

and so on. When deselected, the specified number of copies of the first requested page are 

printed, followed by the specified number of copies of the second requested page, and so on. 

This is based on a software collation model (instead of a hardware collation model) in which 

the collation is being performed by the application as opposed to the device. To improve 
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printing performance, this option is unchecked by default. This option is disabled unless 

multiple copies are specified in the Copies text box.

Pages: Either click All (the default), or type a page range using hyphens. For discontinuous 

ranges, you can enter commas and spaces. For example, to print page 1 and then pages 4 

through 7, enter 1, 4-7.

You can also specify a page range by section by adding a section prefix and section number 

before a page range. For example, to print from Section 1, page 2 through Section 2, page 5, 

enter Sec12-Sec25.

Reverse Order: Prints the last requested page first and the first last. When deselected (the 

default), pages are printed in the conventional ascending numerical order.

Note: Some printers output face up so the when Reverse Order is selected, pages end up 3-2-1 

in rather than 1-2-3. This option doesn’t take that into account, so test on your equipment 

before running a job with it.

Print Master Pages: Prints the master pages and none of the document pages. When this 

option is on, the Range option is deselected and all master pages are printed, because master 

pages don’t have page numbers. Printing master pages is mostly useful for designers and art 

directors. This option should probably be deselected for most service provider scenarios.

Sequence: Prints even pages only, odd pages only, or both (the default). This is used primar-

ily when printing double-sided output on single-sided desktop printers, so for a service 

provider this option should usually be set to Both Pages when creating final output or print 

presets. This option isn’t available when Spreads is selected.

Spreads: Prints all of a spread’s pages on a single sheet of media. This option is usually of 

more use to designers than to service providers. Note that selecting this option does not 

automatically scale or reorient a spread to the selected paper size. To do so, go to the Setup 

section and adjust the Orientation or Scale options. If you’re proofing, simply choosing Scale 

to Fit is the easiest solution. If you’re printing final output of spreads, choose a media size 

that’s big enough for the job.

O p t i o n s s e c t i o n

Print Non-printing Objects: Causes InDesign to ignore the Nonprinting option applied 

to individual objects using the Attributes palette. Ask your customers if they applied the 

Nonprinting attribute to objects, and confirm whether those objects should print or not.

Print Blank Pages: Prints all pages in the specified range even if they contain no objects. To 

conserve media, when printing separations this setting never outputs a page of blank plates.

Print Visible Guide and Baseline Grids: Prints margin guides, ruler guides, column guides, 

baseline grids, bleed area, and slug area using their colors as specified in the document. For 
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example, if this option is on and the baseline grid is visible, the baseline grid will print, but 

if it isn’t visible, it won’t print. This option is primarily of use to designers and art directors. 

Service providers should usually make sure this option is off when creating final output or 

print presets.

Note: For optimal performance, turn the Print Visible Guides and Baseline Grids option off. 

This makes the most difference when spreads containing transparency must be flattened. 

These options are automatically turned off when you select Separations in the Output panel.

Setup panel

The Setup panel defines the relationship between the page and the output media in terms of 

size, orientation, and position.

Pa p e r S i z e s e c t i o n

Paper Size menu: By default, InDesign uses the paper size specified in the default printer 

style. The selections available here depend on the type of output you’ve targeted at the top of 

the Print dialog box:

• If you targeted a device-independent PostScript file (Printer: PostScript® file; PPD: Device 

Independent), no paper size is available because it will be specified by a post-processing 

application later in the workflow.
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• If you targeted a device-dependent PostScript file (Printer: PostScript® file; PPD: <device 

name>), you can choose from the paper sizes defined in the selected PPD. The Custom paper 

size option may also be available if it’s enabled by the selected PPD.

• If you targeted a printer set up through the OS (Printer: <printer name>; PPD: <preset with 

printer>), you can change the driver-defined paper size by clicking Page Setup to choose a 

paper size provided by the driver. Or you can choose from paper sizes in the menu, which 

are supplied by the PPD. The Custom paper size option may also be available if it’s enabled 

by the selected PPD.

Note: The Custom paper size option is not available for non-PostScript output devices.

Width and Height: Displays the dimensions of the selection in the Paper Size menu. These 

options are editable only if Custom is selected. You can specify separate Width and Height 

values for anamorphic printing, such as flexography. If you select Auto from the Paper Size 

pop-up menu, Width or Height display values in parentheses, which indicate that InDesign 

automatically calculates the minimum paper size needed to output a page with all marks and 

the bleed and slug areas (if selected), with the goal of conserving continuous roll media.

Orientation: Sets the orientation of the page on the media. This does not rotate the 

media. To rotate media, select a Transverse paper size; or for custom paper sizes, select the 

Transverse option. If you select the Transverse option, it’s a good idea to switch the proxy to 

custom/cut sheet view (by clicking the proxy) to verify that the orientation will produce the 

results you want.

The following options are available only when Custom is selected in the Paper Size menu. 

The range of values for these options is specified by the selected PPD so that they are within 

the limits of the output device.

 Offset: Sets the distance between the left edge of the media and the left edge of the page.

Gap: Sets the distance between pages on continuous media.

Transverse: Outputs as if the media were rotated 90 degrees, which is useful for tall pages 

being printed to roll-fed devices that have wide media sizes, such as imagesetters. This 

option doesn’t change the Orientation, Width, or Height options.

O p t i o n s s e c t i o n

Scale Width and Height: Specify page scaling from 1 to 1000% to a precision of 1/100th of a 

percent. Scale Width and Height aren’t available if Scale to Fit is selected.

Scale to Fit: Automatically calculates the scaling factor needed to fit the page size within the 

media, including all enabled page marks that will enlarge the required print area. The origi-

nal page proportions are maintained. The percentage determined by InDesign is displayed 

to the right of the Scale to Fit option except when Spreads is selected in the General panel, 

because the automatic scaling percentage may vary with the number of pages in a spread.
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Constrain Proportions: Maintains the original aspect ratio of the page as you change the 

Scale Width or Height. As you change the scaling percentage of one dimension, InDesign 

automatically adjusts the other dimension to match. The original proportions are main-

tained when you select Scale to Fit.

Page Position: Specify where the page and its marks appear on the media. By default, a page 

is positioned at the upper left corner of the media. By selecting options in this menu, you 

can also center a page along the horizontal or vertical dimension of the media, or along both 

dimensions. The page position is relative to the entire media size, not its imageable area. 

This option isn’t available when tiling, thumbnails, or Scale to Fit are on.

Thumbnails: Outputs from 2 to 49 pages on a single media page, for the purpose of review-

ing a document. In most service provider scenarios, this option should be turned off.

The orientation of the thumbnail pages may not match the orientation of the document, 

because InDesign automatically uses the orientation that most efficiently fits the thumbnails 

on the media. For example, when the 1x2 option is selected for a document with tall pages 

and the original orientation is Tall, the pages will fit best if page orientation is Wide.

� � �

To save media, InDesign automatically chooses the orientation for thumbnails. In this example, 1x2 
thumbnails laid out as tall pages (A) will print more efficiently with wide orientation (B) than with tall 
orientation (C).

Tile: Enables printing a page that is larger than the largest available media size, by printing 

portions of the page on each of multiple sheets of media. Tiling marks are added to each 

sheet. When Tile is selected, the Tile menu provides the following options:

 • Auto. Automatically calculates the number of sheets required to print the document, 

using the Overlap value. Tiles are aligned to the top and left edges of the total imageable 

area of all sheets that need to be printed.

• Auto Justified. Automatically calculates the number of sheets required to print the docu-

ment, using the Overlap value as a minimum. Tiles are aligned to all edges of the total 

imageable area of all sheets that need to be printed, which may result in a larger overlap 

than specified. The advantage of this option is that you won’t have to trim excess empty 

space from the tiles along the right and bottom sides of the complete print area.
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• Manual. Prints a single tile. You set the top left corner of the tile by positioning the zero 

point of the rulers. The Overlap value isn’t available for Manual because only one sheet is 

printed.

• Overlap. Specifies how much of each tile edge is repeated along the edge of any adjacent 

tiles. This option defaults to a value of 9 picas.

���� ���������� ���������

Tiling options: Auto tiles from the upper-left corner using the Overlap value. Auto Justified fits to outer 
printable edges of media by increasing overlap. Manual lets you set the position of each tile individually.

Note: Tiling adds tile marks to each sheet. This adds to the total print area required to output 

all sheets.

Cr e a t i n g a  c u s t o m p a g e s i z e

The unit of measure for a custom page size is the one specified in the InDesign Edit > 

Preferences dialog box. You can override the units by using standard abbreviations as 

described in the online Help file (for example, enter 12i or 12" for 12 inches, or 612pt for 612 

points).

To create a custom page size:

1. In the Print dialog box panel list, click Setup.

2. Choose Custom from the Paper Size menu. The Custom option is available only if custom 

paper sizes are enabled in the device’s PPD.
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3. Specify a Width and Height if needed. The default Auto setting is useful for continuous 

media, such as a roll of film or paper. It will use only enough media to print the page and 

any page marks that are turned on.

4. Specify the following options as necessary:

• Orientation, to rotate the page.

• Offset, to specify the distance between the left edge of the media and the left edge of 

the page.

• Gap, to specify a space between pages on continuous media.

• Transverse, to rotate both the page and media for devices that have wide media sizes, 

such as imagesetters .

 To see a visual indication of these options, click the proxy in the lower left corner of the 

Print dialog box until it displays the custom size/cut sheet view. The thumbnail updates 

automatically as you change the values.

Offset Gap AllTransverse
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Mark s and Bleed panel

This panel specifies items that expand the required print area beyond the page edge, such as 

crop marks and the bleed area.

Note: InDesign does not automatically scale down the page to accommodate printer marks 

unless Scale to Fit is selected, so be sure the paper size is large enough to accommodate the 

page plus all printer’s marks. If the paper size’s imageable area isn’t large enough, printer 

marks may be cut off or not appear at all. You can use the proxy to monitor whether or not 

there is enough room for page marks. If you want the paper size to scale to the media size 

(allowing for printer marks), choose Auto from the Paper Size pop-up menu in the Setup 

panel.

Insufficient print area Sufficient print area
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M a r k s s e c t i o n

Printer’s marks

A Color bars

B Bleed marks

C Crop marks

D Registration marks

E Page area
(shown in gray for
illustrative purposes)

F Slug area

Printer marks 07/16/01, 6:03 PM1

C

E

A

B

D

F

All Printer’s Marks: Turns all printer’s marks listed below this option on or off. If this 

option doesn’t appear fully on or off, it means that some marks are on and some are off.

Crop marks: Adds fine horizontal and vertical rules that indicate where to trim the page.

Bleed marks: Adds fine rules that indicate the amount of extra area to image outside of the 

page size, to ensure that page items will be visible all the way to the edge of the page after 

trimming.

Registration marks: Adds target graphics which assist in aligning color separations.

Color bars: Adds two bars of gray and color squares in representative increments to the top 

of each page, as a guide in adjusting ink density on a printing press. When you output to 

separations, separation bars also appear.

Page Information: Adds the file name, page number, current date and time, and the name of 

the color separation to the bottom of each page.

Note: If Page Information is on, the font required to print this information is always down-

loaded, regardless of the Download Fonts setting.

Type: Specifies what kind of page marks to print. By default, only the Default option is 

available.

Weight: Sets the weight of the crop and bleed mark lines.

Offset: Specifies an amount of space between the edge of a page and the page marks, with a 

default of 6 points.
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B l e e d a n d S l u g o p t i o n s

Use Document Bleed Settings: Applies the bleed values specified in Document Setup instead 

of specifying them here.

Bleed: specifies the amount of bleed on each side of the page. The four options are labeled 

Top, Bottom, Left, and Right when Spreads is selected or Facing Pages is deselected in the 

Document Setup dialog box. The options are labeled Top, Bottom, Inside, and Outside when 

Facing Pages is selected. If you want to specify the same value for all sides, click the link icon 

(  ) to make all four values identical, then enter a value in any box.

If page marks are on, they are always printed even if a bleed value is zero, because the bleed 

value only affects how far objects on the layout print beyond the page edge. However, when 

bleed is set to zero, trim marks and bleed marks may be indistinguishable because they will 

print on top of each other.

Include Slug Area: Adds the slug area (specified in Document Setup) to the total output area. 

When deselected, the slug isn’t printed—the job will print to the edge of the bleed area.
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Output panel

This panel provides control over color separation. Most of its options are available only when 

a PostScript printer is targeted. If a non-PostScript printer is targeted, the Color menu, Text 

as Black option, and Simulate Overprint option are available, but others are not.

Color: Determines how document color is sent to the printer, using the following options:

• Composite Leave Unchanged. Sends output but doesn’t convert color to the color space 

of the output device. Useful if you want all color conversion to be done by the device or if 

you want to send CMYK and RGB data to the output device.

• Composite Gray. Sends grayscale output. Any colors are converted to their gray equiva-

lents. Useful for sending output to a non-color printer.

• Composite RGB. Sends full-color composite RGB output. Useful for sending output to 

RGB-based output devices such as inkjet printers or film recorders.

• Composite CMYK . Sends full-color composite CMYK output. Useful for sending output 

to proofing devices or other composite CMYK workflows. Note that this color output 

mode converts spot colors to process colors in a composite environment, but preserves 

spot colors if the PostScript output from this mode is processed in a separations environ-

ment. RGB-to-CMYK conversion is determined by the color management settings, if 

enabled. If color management is off, conversion is performed using the Apple RGB profile 

For information about 
RIPs that support 
Adobe In-RIP Trapping, 
contact the following 
Adobe OEM partners 
who have licensed 
Adobe In-RIP Trapping:

Agfa-Gevaert N.V.

Fuji Photo Film Co., Ltd.

Heidelberger 
Druckmaschinen

Information 
Presentation Tech, Inc.

Monotype Prepress

RIPit Computer 
Corporation
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as the RGB color space and the Photoshop 5 Default CMYK profile as the CMYK color 

space.

 • Separations. Sends output as CMYK separations, plus any spot colors. Useful for output 

destined for a printing press or other preseparated CMYK-based workflows. This is an 

on-host or built-in separations mode.

 Note: For placed PDF or EPS files, the Separations color mode can separate images using 

the CMYK, grayscale or monochrome color modes only. If a document contains special 

color spaces such as RGB or Lab in placed PDF or placed EPS files, separation of these 

files may not be optimal if performed by InDesign. For best results, open the files in the 

application used to create them and convert them to a color mode supported by built-in 

separations. The In-RIP Separations color mode is not subject to this limitation.

• In-RIP Separations. Sends output as composite CMYK and spot color data optimized for 

separation at the RIP. This option is available only if the targeted device supports in-RIP 

separations. In-RIP separations require a PostScript 3 output device, or a PostScript 

Level 2 device using a RIP that supports in-RIP separations. You also need a PPD that 

supports this device and a compatible Adobe PostScript printer driver.

Additional important notes about output color modes:

• Composite color output modes do not alter the color spaces of graphics that use non-

CMYK color spaces. For example, printing an RGB EPS in Composite Gray mode does 

not convert the EPS to grayscale mode.

• In most cases, InDesign only creates separations that actually contain objects. If a page 

contains only a magenta box, only the magenta separation will be output.

• When the thumbnail is in custom size/cut sheet view, an icon in the bottom left corner 

indicates the output color mode.

 Composite CMYKComposite RGBComposite Gray CMYK separations

In the proxy, the small icon in the bottom left corner indicates the output color mode.

Text as Black: Prints text as black whenever it has a value that is not None, Paper, or a 0% 

tint. This option is intended to ease proofing of text and should be turned off for most 

service provider scenarios. It’s available only for composite output of text created within 

InDesign. It has no effect on text in imported graphics or on text which has been converted 

to outlines.
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Trapping: Sets up trapping for workflows involving color separation. The Trapping menu 

includes the following options:

• Off. Applies no trapping. This setting is automatically applied when composite output is 

specified, because trapping is only relevant to color separations.

• Application Built-In. Creates traps as separations are output, using the trapping engine 

included with InDesign (also known as the on-host trapping option). It does not trap 

placed EPS files unless they are Photoshop DCS 1.0-2.0/EPS raster images; Adobe In-RIP 

Trapping doesn’t have this limitation. If a document uses stroked TrueType fonts, better 

results can be obtained using Adobe In-RIP Trapping or by converting the type to 

outlines (select the type and choose Type > Create Outlines).

• Adobe In-RIP. Sends color data that can be trapped at the RIP. This option is available 

only when In-RIP Separation is selected in the Color menu and the targeted device sup-

ports Adobe In-RIP Trapping.

Note: The Resolution option available before version 2 of InDesign is not available in 

InDesign 2 or later. This option was used to calculate resampling of images. Now, resam-

pling of one-bit images is based on the resolution provided by the Adobe Graphics Manager 

(AGM), which is usually obtained from the device PPD. Resampling of grayscale and color 

images is now based on the current screen ruling. Note that all resampling is controlled by 

the setting of the Send Data option in the Graphics panel of the Print dialog box. In the Send 

Data popup menu, the All option does not resample and the other options do.

Flip: Creates a mirror image of each page for the purpose of producing emulsion that faces 

in the desired direction. Flip options are not available for non-PostScript printers and 

device-independent PostScript files. The following flip options are available:

• None. Doesn’t change the output. This is the default setting.

• Horizontal. Reflects pages across the vertical axis; text becomes wrong-reading.

• Vertical. Reflects pages across the horizontal axis; text becomes upside-down and wrong-

reading.

• Horizontal and Vertical. Reflects pages across both axes. The result is the same as rotat-

ing a page 180 degrees.

Negative: Inverts the polarity of pages so that black objects are white, and vice versa. Usually 

used to produce film negatives. This option is available only for color separation and com-

posite grayscale output. This option uses a setpagedevice method, not a transfer function, so 

if your RIP uses custom screens for negative printing, InDesign will use them.
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Screening: Specifies the combination of screen ruling (in lines per inch) and resolution (in 

dots per inch) for output. The settings in this menu depend on whether composite or separa-

tions output is specified:

• For composite output, a Default setting is available. This simply uses the device’s default 

settings, since most desktop color devices don’t provide control over the line screen used 

by each ink.

• For separations, available settings are provided by the targeted device’s PPD, and the 

Default option is not available.

InDesign CS uses only the screen and resolution combinations described above. If you want 

to use an unlisted combination, add it to a customized copy of the device’s PPD.

I n k s  s e c t i o n

Use the options in the Inks section to control how document color swatches are translated 

into printing inks. This section includes the Ink Manager, which can simplify ink manage-

ment at output time without altering the original colors of objects.

Inks list: Displays all inks and indicates their output status. This list may show fewer inks 

in a different order than that originally generated by the document’s color swatches if you’ve 

used the Ink Manager to reassign inks (through ink aliasing). In other words, the Inks list is 

filtered by the Ink Manager.

Print icon: (  ) Indicates that the ink will be printed.

Frequency: Sets the screen ruling, in lines per inch, for the selected ink’s halftone dot screen.

Angle: Sets the angle in degrees, at which the selected ink’s halftone screen is rotated.

Simulate Overprint: Allows overprints to be simulated on desktop proofing devices. This 

option should be off for final output because it is intended for proofing only. This option 

isn’t available when you select the Composite Leave Unchanged output mode.

Ink Manager: Click to open the Ink Manager dialog box.
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I n k M a n a g e r

Use the Ink Manager for direct control over the output of each process color separation or 

spot color overlay. A key feature lets you use ink aliasing to quickly change the relationship 

between a document’s spot colors and the ink plates generated during color separation or 

PDF export, independent of the Swatches palette. This is necessary when the customer’s 

document contains more spot inks than they’ve arranged to print. Without the Ink Manager, 

reassigning extra spot colors to print on other plates or converting spot colors to process is 

not easy. It can require altering the colors in the Swatches palette or in the original versions 

of placed graphics, which carries the risk of causing unexpected changes in the customer’s 

design. The Ink Manager provides a sensible solution—you can reassign inks for separations, 

while original colors are left alone.

Ink Manager dialog box

The Ink Manager includes an inks list and options for each ink. The ink options let you 

reduce the total number of plates by making a spot ink output on another spot or process 

color plate, or by converting a spot ink to its closest approximation in process color inks. You 

can’t assign a process ink to another process ink.

Ink list: By default, the ink list contains all inks from the point of view of the Swatches 

palette. For example, if a document defines 15 spot colors and also uses process colors, the 

inks list will contain all of the spot inks, plus the four process inks, or 19 inks total.

Note: The Ink Manager ink list includes all spot inks defined in the Swatches palette, not just 

the inks actually used by objects in the document. If the inks list contains more inks than 

expected, the document may contain unused colors. You may want to discuss this with ths 

customer. If necessary, you can reduce the number of plates by using the Ink Alias option 

(which doesn’t alter colors assigned to objects), or by removing unused swatches using the 

Swatches palette (which may alter colors assigned to objects).
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Except for the ink name, each property displayed in the ink list can be changed in the 

options section below the ink list. Each ink in the list displays the following properties:

• Ink status icon. Indicates whether the ink is set to be separated as a spot (  ) or process 

(  ) color. Also indicates whether the ink is aliased to another ink (  ).

• Ink name. Displays the ink name supplied by the Swatches palette.

• Type. Indicates the trapping characteristics of the ink. The ink types are defined in the 

Ink Options section below.

• Density. Indicates the neutral density of the ink. This option is described in more detail 

in the Ink Options section below.

• Sequence. Indicates the ink’s position in the trapping order for inks. This option is 

described in more detail in the Ink Options section below.

Ink options: This section displays the options for the currently selected ink in the list.

• Type. Indicates the trapping characteristics of the ink. An ink can be one of four ink 

types:

 Normal for traditional process inks and most spot inks.

 Transparent for clear inks to ensure that underlying items trap. Use this option for 

varnishes and die lines.

 Opaque for heavy, non-transparent inks to prevent trapping of underlying colors but 

allow trapping along the ink’s edges. Use this option for metallic inks.

 OpaqueIgnore for heavy non-transparent inks to prevent trapping of underlying colors 

and to prevent trapping along the ink’s edges. Use this option for inks that have undesir-

able interactions with other inks.

• Neutral Density. Indicates the neutral density of the ink. If trapping is on, this value is 

used by the selected trapping engine to calculate trapping requirements. You can adjust 

the ink neutral density (ND) values that the selected trapping engine uses to determine 

the precise placement of traps. The default ND values for process inks are based on the 

neutral density readings of process ink swatches that conform to industry standards 

in different parts of the world. For example, the ND values for the U.S. English and 

Canadian versions of InDesign conform to the Specifications for Web Offset Publications 

(SWOP) solid ink density values published by the Graphic Arts Technical Foundation of 

North America. The Density option in the lower half of the dialog box lets you adjust a 

process ink’s neutral density to match printing industry standards in a different part of 

the world. See “Adjusting Neutral Density” below.

• Sequence. Indicates the ink’s position in the trapping order for inks. In most cases these 

settings should only be changed after consulting the press operators.
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 Note: The ink sequence option does not affect the order in which separations are output, 

and it has no effect on the order of inks on press. It only describes the ink sequence to the 

trapping engine for the purpose of calculating traps.

• Ink Alias. Specifies a different spot or process ink on which to print the objects using the 

selected spot color, providing a way to assign one spot color to output on another plate. 

For example, if a customer’s document contains process colors and three spot colors, but 

the job is supposed to run as four process inks plus one spot ink, objects using the two 

extraneous spot colors can be assigned to use the correct spot ink (or even a process ink) 

using the Ink Alias menu. You can assign any spot color to any spot or process ink, but a 

process color can’t be aliased to any other ink. If the All Spots to Process option is on, it 

overrides all ink aliases by definition. You can change ink aliasing settings at any time, 

because they affect only the output. They have no permanent effect on original document 

colors.

The spot color Blue 3 is aliased to the PANTONE 2725 CVC ink. All instances of Blue 3 will now output on the 
PANTONE 2725 CVC plate. The color swatches in the document are otherwise unchanged.

 Note: Ink aliasing is among the settings that can be previewed on-screen when you use 

the Separations Preview palette.

• All Spots to Process. Subjects all spot colors—regardless of status—to separate into their 

process color equivalents. It’s available only when spot colors are defined in the docu-

ment. (To convert an individual spot color to process, click the ink status icon for the 

spot color [  ] so that it changes to a process color icon [  ].)

Note: When you use Ink Manager in the Export PDF dialog box, the Type, Neutral Density, 

and Sequence options don’t affect the PDF file. All other Ink Manager options are supported.

Adjusting neutral density. The default ND values for a spot color are derived from its CMYK 

equivalent. For most spot colors, the ND values of their CMYK equivalents are accurate 
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enough for proper trap creation. Spot inks that are not easily simulated using process inks, 

however, may need their ND values adjusted so that the trapping engine traps them correctly. 

By typing new values, you can ensure that an ink that is observed as darker or lighter is 

perceived that way in InDesign; the appropriate trap placement is then applied automatically. 

Changing the neutral density for a spot color only affects how that color will trap. It does not 

change the appearance of that color in your document.

Note: Neutral Density values should not be changed without consulting the press opera-

tors. The default values are appropriate for most jobs using standard inks. You may want to 

note the current values before changing them, because there is no way to reset them to the 

defaults after they are changed (except for clicking Cancel in the Ink Manager). If you need 

to reset the neutral density values to their defaults, use the settings in the following table.

D e f a u l t  n e u t r a l  d e n s i t y  s e t t i n g s

Process Cyan.................................................0.61

Process Magenta ........................................0.76

Process Yellow ............................................. 0.16

Process Black.................................................. 1.7

To change the default neutral density settings, do so when no documents are open. Do this 

by choosing Ink Manager from the Swatches menu, because you cannot choose the Print 

command when no documents are open.

You can enter neutral density values within the range of .001–10. Use the following guide-

lines for adjusting neutral density values:

• Metallic and opaque inks. Metallic inks are usually darker than their CMYK equivalents, 

while opaque inks obscure any ink beneath them. In general, you should set the density 

values for both metallic and opaque spot colors much higher than their default values to 

ensure that these spot colors won’t spread. It’s also a good idea to set the metallic density 

to a higher value than that of Black so that Black does not spread into the metallic spot 

color.

• Pastel inks. These inks are normally lighter than their process equivalents. You may want 

to set the density value for these inks lower than their default values to ensure that they 

do not spread into adjacent darker colors.

• Other spot inks. Some spot colors, such as turquoise or neon orange, are significantly 

darker or lighter than their CMYK equivalents. You can determine whether this is the 

case by comparing printed swatches of the actual spot inks to printed swatches of their 

CMYK equivalents. You can increase or decrease the spot ink’s density value as needed.
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Graphics panel

The Graphics panel controls output of fonts and linked graphics.

I m a g e s s e c t i o n

Send data: Determines how linked image data is sent. Useful for omitting images for print-

ing proofs or for some production workflows.

The Images section contains the following options:

• All. Sends all image data from placed bitmap images. This is the default setting, because 

it’s typical for printing final output on a high-resolution device. It may cause slow print 

times when proofing high-resolution jobs to low-resolution devices because it may send 

more data than needed.

• Optimized Subsampling. Sends enough bitmap image data to print the graphic at the 

best resolution for the output device. If you expect to print proofs to devices of various 

resolutions, this option will save time by sending no more data than needed. It does 

not send too little data (unless the images themselves lack the resolution for the output 

device).
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• Proxy. Sends screen-resolution data of placed images. Useful when image detail is not 

important, such as for FPO-quality proofs. Printing will be faster than Optimized 

Subsampling.

• None. Replaces each placed graphics frame with a large X, resulting in the fastest possible 

print speed. In a service provider context, this setting may be useful for troubleshoot-

ing jobs by helping to determine whether images are causing a problem. Also useful for 

proofing copy.

Fo n t s  s e c t i o n

Note that if duplicate font downloading options are available in the printer driver (by click-

ing the Printer button at the bottom of the Print dialog box), for best results use the settings 

in the main InDesign print dialog box as described here.

Adobe InDesign CS also includes a new preference that lets you subset fonts that contain 

large numbers of glyphs, such as Japanese fonts. For details, see “Subset control for large 

character sets during output” on page 11.

Download menu: Specifies how InDesign sends fonts required to print the document.

• None. Downloads only the references to the fonts. This is the appropriate option to 

choose if the fonts reside in the printer and you are certain that the printer-resident fonts 

are exactly the same version as the fonts on the host computer.

• Complete. Downloads all fonts for the publication at the beginning of the print job, 

rather than page-by-page.

• Subset. Downloads to the printer only the characters (glyphs) used in the document. 

Glyphs are downloaded once per page. InDesign sends each font subset under its own 

name in the PostScript stream, preventing unwanted font substitution. Font subsets are 

also slightly more efficient because they are smaller than sending down entire fonts.

Download PPD Fonts. Downloads all fonts required for printing, even if those fonts reside 

in the printer. If there is duplication, the fonts on the computer override the fonts on the 

printer. This option is useful in the following cases:

• The character set of the printer-resident version doesn’t match that of the computer ver-

sion. For example, when the font on the computer is a TrueType font and the font on the 

printer is a Type 1 font.

• Character outlines must be exact for trapping purposes, but there is doubt that the 

outlines at the printer match the outlines used in the document.

• The PPD is inaccurate.
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This option is usually not needed for draft printing on a desktop printer unless extended 

character sets are in use. This option is disabled if None is chosen in the Download drop-

down list.

O t h e r  g r a p h i c s  o p t i o n s

Note that if duplicate PostScript options are available in the printer driver (by clicking the 

Printer button at the bottom of the Print dialog box), for best results use the settings in the 

main InDesign print dialog box as described here.

PostScript: Specifies the job’s PostScript compatibility level. This should be set to be com-

patible with the output device or post-processor application that will receive the job. The 

PostScript menu contains the following options:

• Level 2. Outputs jobs with speed and quality when printed to devices supporting 

PostScript Level 2 or higher.

• Level 3. Outputs jobs at the best speed and quality, but requires a PostScript 3 RIP. This 

option is not available if you targeted a PPD that only supports PostScript Level 2.

Data format: Specifies whether InDesign sends PostScript data as hexadecimal or binary 

data (including gradients and fonts). Note that support for binary printing can vary depend-

ing on the printer driver. The Data Format menu contains the following options:

• Binary. Sends PostScript to the printer as binary code, which is more compact (and 

therefore faster) than ASCII, but which may not be compatible with all systems. This 

option is an appropriate choice for shops where up-to-date hardware and networks are in 

use. Note that Mac OS X 10.2 does not support binary printing, so the only data format 

available for Mac OS X is ASCII unless you select PostScript file as the Printer and Device 

Independent as the PPD. (You may see a Binary option in other applications under Mac 

OS X 10.2, but it is likely that the data is actually being sent as ASCII.)

• ASCII. Sends PostScript to the printer as text. ASCII encoding represents each binary 

byte of data as two hexadecimal bytes, roughly doubling the size of the data and resulting 

in slower printing. Use this option when older networks, parallel printers, and multiple 

platforms cause problems for binary data.
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Color Management panel

The Color Management panel provides control over color-managed jobs. Options in this 

panel are available only if color management is enabled in Edit > Color Settings.

Even when color management is on, as in this example, some color management options may be unavailable 
if the targeted device doesn’t support the options. (In the device-independent output path shown here, the 
target device is intentionally unknown.)

S o u r c e s p a c e s e c t i o n

Options in this section define the colorspace within which the document colors will be 

prepared for output. The Source Space section contains the following options:

Document: Prepares to send document colors in the document’s working colorspace as 

specified in the Edit > Color Settings dialog box. In most cases this is the correct setting.

Proof : Prepares to send document color after translating it into the colorspace currently 

selected in the View > Proof Setup menu. This is usually used for special cases only, such as 

when the colors to be sent are different from both the working colorspace and the output 

device. One example would be simulating the current proof setup (such as U.S. Web Coated 

SWOP) on a proofing device.
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P r i n t  s p a c e s e c t i o n

Options in this section define the colorspace within which the source space colors will actu-

ally be sent to the output device. Essentially, a color-managed job will be sent either with a 

profile or with printer color management. The availability of options depends on the selected 

printer driver and the color management settings for the document. The CRD and Intent 

options are relevant only if a job is being printed to a RIP that supports PostScript color 

management, which is distinct from but works with application-level ICC color manage-

ment. PostScript® Color Management allows an output device to make the necessary color 

adjustments for its own colorspace. The Print Space section contains the following options:

Profile:  Specifies the colorspace within which the source space colors will be sent to the 

output device. This defaults to the document’s working CMYK space, which is the correct 

setting if it matches the final output. This is usually changed when the final output device 

changes; for example, when a job originally targeted to one kind of press is run on a different 

press that requires a different profile.

• PostScript® Color Management. This option in the Profile pop-up menu is the only one 

that isn’t an ICC profile. It enables the CRD and Intent options so that PostScript Color 

Management can be used, and makes no further changes to the source colors except to 

include the CRD and Intent (if specified below) so that the device can color-manage the 

output. Select this option only if the RIP supports PostScript Color Management.

CRD: Sends a Color Rendering Dictionary to the output device with the job. A Color 

Rendering Dictionary is analogous to an output profile, but in a format specific to PostScript 

color management. In the vast majority of cases this should be left at the Default setting. 

Sending a CRD overrides the CRD built into the device, so the default should be changed 

only when the host computer contains an ICC profile for the device that is more up-to-date 

and more accurate than the CRD built into the RIP.

Intent: Sends a rendering intent to the output device. This option is available only when 

Proof is the source space, so that the device’s gamut scaling from the proof space to the 

output device can be controlled.
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Advanced panel

The Advanced panel provides control over OPI workflows, conversion of gradients, and 

transparency flattening so that you can create output compatible with most output devices.

O PI s e c t i o n

Options in this section enable support for OPI (Open Prepress Interface) workflows. For 

these options to work properly, high-resolution versions of linked graphics must be available 

where the OPI server expects to find them. The OPI section contains the following options:

OPI Image Replacement: Allows InDesign to act as an OPI server, so that it will replace 

linked graphics in placed EPS files. This is useful when you need to output using high-reso-

lution data instead of low-resolution OPI placeholders (such as when flattening transpar-

ency). Keep the following in mind when turning on OPI Image Replacement:

• When placing an EPS file, the Read Embedded OPI Image Links option in the EPS Import 

Options dialog box must be selected to be able to replace the OPI links when printing.

• InDesign must have access to the graphics linked by the OPI comments. If the high-

resolution versions are not available, InDesign preserves the OPI links and includes the 

low-resolution proxy in the output stream.

• To have an OPI server resolve OPI links later in the workflow, leave this option deselected.
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Omit for OPI: Allows selective omission of imported graphics for later OPI replacement 

based on the graphic’s file type—EPS (encapsulated PostScript graphics), PDF (Acrobat 

files), or Bitmap Images. (Photoshop EPS files are considered to be EPS files even if they 

contain only bitmap data.) Selecting one of these options omits imported files of that type 

from the output stream, instead producing OPI comments for later handling by an OPI 

server. The print service provider path must have access to the original high-resolution 

version of the image on a server at replacement time, otherwise the graphic will be missing 

on the layout. This option is most useful for large graphics files that may be difficult to store 

or transmit with the InDesign file.

Note: Special care must be taken when using OPI images with transparency features. 

Flattening transparency at imagesetter resolution requires high-resolution image data. 

For information about OPI workflows and transparency, see “Flattening OPI workflows” 

on page 55.

Tr a n s p a r e n c y Fl a t t e n e r  s e c t i o n

This section allows the application of a transparency flattener preset for the job. Note 

that transparency on each spread can be flattened differently by the customer or the print 

service provider using spread overrides. To apply a single flattener preset to the entire 

document, click the Ignore Spread Overrides option. For more information, see “Flattening 

Transparency for High-Resolution Output” on page 50.

Preset: Specifies the flattener preset to be applied to transparency in the file. Transparency 

flattener presets in the list are those defined in the Edit > Transparency Flattener Presets 

dialog box. Typically, service providers creating final high-resolution output should use 

the built-in High Resolution preset or a flattener preset customized for the shop’s high-end 

output requirements.

• Ignore Spread Overrides. Makes the transparency flattener preset specified in the Print 

dialog box override any spread overrides (flattener settings applied to specific spreads). 

This ensures that all transparency throughout the document is handled using a known 

flattener preset, and can be useful when it is suspected that the customer’s use of spread 

overrides may not be appropriate for high-end output.
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Summar y panel

The Summary panel provides a comprehensive report on the current print settings. The 

summary can be saved, which is useful for troubleshooting, communicating job settings to 

colleagues and customers, and archiving the exact settings used to output a job.

In Adobe InDesign CS, the targeted PPD file—and the full path to it—are now included in 

the summary.

Save Summary: Saves the summary as a text file which can be sent to others, printed, or 

archived.
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Exporting Adobe PDF files
Adobe designed the PDF export feature to resemble printing as much as possible. InDesign 

also provides PDF export presets that can apply preset settings. For these reasons, it’s pos-

sible for your customers or your shop to export PDF files with a minimum of training.

This section covers the settings and options available when you export an InDesign docu-

ment as an Adobe PDF file. When you choose File > Export and select Adobe PDF, InDesign 

generates a completely independent exported file without using a PostScript printer driver 

or a PPD. In addition, when you export to an Adobe PDF file, InDesign uses the internal 

PDF library (which supports PDF 1.3-1.5) along with the Adobe Graphics Manager to create 

the file, instead of using Acrobat Distiller. If you use post-processing applications to impose 

documents, you can use this approach so that you can specify device-dependent print 

settings in imposition software instead of in the page layout application. In addition, if you 

encourage customers to create print-ready PDF files by exporting PostScript or EPS files, this 

approach can lessen your concern about the variables, such as printer driver versions, PPD 

versions, and print options, associated with printing composite PostScript files. (Of course, 

you can also still use Acrobat Distiller to create PDF files from PostScript files you generate 

from InDesign, if you need an option that isn’t available in the Export PDF dialog box).

Note: If you or a customer are creating a PDF file from all documents in a book file, you must 

choose Export Book to PDF from the book palette menu when no documents are selected in 

the book palette.

Options in the Export PDF dialog box are consistent with those available in the Print dialog 

box. The general appearance is also consistent with the Print dialog box. At the top of the 

Export PDF dialog box is the Preset menu, which lists the PDF export preset in use. At the 

top left is a list of each panel in the dialog box. Just click in the list to switch to another panel, 

or press Ctrl+up arrow or down arrow. The Export PDF dialog box includes the following 

panels:

• General (page 101). Basic PDF job information, such as page range and which PDF attributes 

are exported. Standards conformance is also specified here.

• Compression (page 104). As in Acrobat Distiller, these options control the balance between 

file size and output quality.

• Marks and Bleed (page 106). Options for added items outside the page area, such as printer’s 

marks.

• Advanced (page 107). Options controlling color, fonts, OPI image replacement, and trans-

parency flattener settings.

• Security (page 110). Options for restricting access to the exported PDF file.

• Summary (page 111). Report of all output settings, which you can save to disk as a text file.
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Common areas

Like the Print dialog box, the only area that changes in the Export PDF dialog box is the 

section containing options specific to each panel. All other sections of the dialog box are 

common areas which remain visible regardless of which panel you are viewing.

P r e s e t  m e n u

The PDF export presets included with InDesign match those in Acrobat Distiller as much as 

possible. They also work much like print presets. You can manage them by choosing File > 

PDF Presets, and you can create a PDF export preset by clicking the Save Preset button in the 

Export PDF dialog box.

InDesign includes several built-in PDF export presets, which you can view on the Preset 

pop-up menu. As a rule, service providers should use the built-in Press preset, or uss the 

Press preset as a starting point for specifying a custom PDF export preset. The Press preset 

settings result in the level of quality required for prepress output. The presets PDF/X-1a and 

PDF/X-3 are ISO standards which are also prepress-quality and may be required by some 

customers. For a complete description of using PDF export presets, see “Streamlining output 

with PDF presets” on page 117.

Note: Check the InDesign Adobe PDF settings periodically using the Summary panel in 

the Export PDF dialog box. InDesign always uses the last set of options defined; it doesn’t 

automatically revert to the default settings.
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General panel

The General panel contains basic printing options like those available in the Print dialog 

box (see the Print Dialog Box General panel description on page 73). It also lets you specify 

which PDF attributes are exported.

Pa g e s s e c t i o n

The Pages section is identical to the Pages section in the Print dialog box, except that it does 

not have Sequence and Print Master Pages options. See “Pages section” on page 73.

Note: You may want to advise customers to leave the Spreads option off, because it may 

interfere with imposition workflows.

O p t i o n s s e c t i o n

The Compatibility pop-up menu includes the following options:

Acrobat 4: Generates a file using the PDF 1.3 standard. Maintains compatibility with 

software or hardware that isn’t compatible with features in Acrobat 5 (PDF 1.4) or Acrobat 6 

(PDF 1.5), such as live transparency. If you select this option, transparency must be flattened.
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Acrobat 5: Generates a file using the PDF 1.4 standard. Choose this option to store native 

(live) transparency in a PDF file.

Acrobat 6: Generates a file using the PDF 1.5 standard. Choose this option to store live 

transparency in a PDF file and translate InDesign layers to PDF layers. Before selecting 

this option, verify that any downstream workflow that may be involved (such as RIPs and 

prepress applications) support PDF 1.5.

The Standard pop-up menu includes the following options:

PDF/X-1a: An ISO standard specification that requires PDF 1.3 (Acrobat 4) compatibility, a 

CMYK output color space, and no omitted OPI content.

PDF/X-3: Similar to PDF/X-1a except that it also allows RGB and color-managed workflows, 

and doesn’t allow security settings.

Note: PDF/X-1a and PDF/X-3 can be selected both as a preset and in the Standard pop-up 

menu. Selecting them in the Standard pop-up menu doesn’t change options in the rest of 

the dialog box like the preset would, but with some dialog box options you will be limited to 

settings that comply with the standard you selected.

The following options are also available in the Options section:

Embed Page Thumbnails: Creates a thumbnail image for each page being exported, or one 

thumbnail for each spread if the Spreads option is selected in the General panel. Acrobat 5 

and 6 automatically generate page thumbnails, so this option is most useful for Acrobat 4, 

where deselecting this option can reduce the file size.

Optimize for Fast Web View: Optimizes an Adobe PDF file to reduce file size. InDesign 

restructures the file to prepare for page-at-a-time downloading (byte serving) from Web 

servers. This option compresses text and line art regardless of what you have selected in the 

Compression settings. This makes for faster access and viewing when downloading the file 

from the Web or a network.

View PDF After Exporting: Opens the Adobe PDF file in Acrobat. For best results, use 

Acrobat 5 or Acrobat 6 Professional. Transparency can be viewed in Acrobat 5 or Acrobat 

6 Professional using this format. The Overprint Preview command shows on-screen how 

overprinting will appear.

Create Acrobat Layers: Translates InDesign layers to PDF layers. This option is available 

only if you selected Acrobat 6 (PDF 1.5) from the Compatibility pop-up menu. When 

selected, printer marks are placed on a new layer called Printer Marks. Note that PDF layers 

are generally intended to control display of multiple content sets, not simply to organize 

objects. You may not want to select this option unless you’re using InDesign to create content 

that takes advantage of PDF layer capabilities.
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I n c l u d e

This section lets you specify which Acrobat features are included in the PDF file.

Bookmarks: Creates bookmarks for InDesign table of contents entries, preserving the TOC 

levels. This option also creates Adobe PDF bookmarks for hyperlinks within the InDesign 

document, which can be navigated in Acrobat or Adobe Reader®.

Hyperlinks: Creates Adobe PDF hyperlinks for InDesign hyperlinks, table of contents 

entries, and index entries. The hyperlinks are fully supported in Acrobat or Adobe Reader®.

Non-Printing Objects: Exports all objects, including those for which Nonprinting is turned 

on in the Attributes palette.

Visible Guides and Baseline Grids: Exports margin guides, ruler guides, column guides, 

and baseline grids currently visible in the document. Grids and guides export in the same 

color as used in the document.

eBook Tags: Generates an Adobe PDF file that automatically tags elements in the story based 

on a subset of the Acrobat 5 and Acrobat 6 Professional tags that InDesign supports.

Interactive elements: Exports movies, sounds, and all enabled buttons states. While not 

directly relevant to prepress projects, this allows the multimedia authoring support in 

InDesign CS to translate directly into the corresponding capabilities in Acrobat.

Multimedia: Specifies whether movies and sounds are linked to or embedded in the PDF. 

This is only available when Interactive Elements is selected, and doesn’t affect buttons. If 

Link All is selected, store the linked movies and sounds in the same folder as the PDF. Use 

Object Settings lets linking and embedding be determined by settings applied to individual 

objects. Embed All embeds media regardless of object settings.
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Compression panel

The Compression panel contains options for minimizing the size of a PDF file. For best 

results in a service provider workflow, compression should be limited so that it doesn’t 

degrade the output quality of the file. For ease of training, this panel is now very similar to 

the same Compression panel in Adobe Illustrator CS and Acrobat Distiller 6.

Options in this panel give you control over how images and other elements in the InDesign 

document are compressed. For each type of image, you can choose between downsampling 

(which uses the average of the color values in a sample area) and subsampling (which uses 

the color value of the pixel in the center of a sample area). Bicubic downsampling is the 

slowest but most precise method, resulting in the smoothest tonal gradations.

In a print service provider workflow, output quality is the priority. If compression is applied, 

downsampling will be more desirable than subsampling, and lossless compression will 

provide higher quality than lossy compression. Remember that you or your customer can 

simplify compression decisions just by choosing the Press PDF preset, which already uses 

compression settings appropriate for a print service provider workflow.
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Color Bitmap Images: To compress color images, select Downsample To and specify a dpi 

value; InDesign only downsamples the image when its resolution exceeds 1.5 times the value 

you specify. For compression, we recommend choosing Automatic, and setting Quality 

to Maximum. Note that JPEG 2000 compression (available when you specify Acrobat 6 

compatibility) may not be supported by all RIPs and prepress applications.

Grayscale Bitmap Images: To compress grayscale images, select Downsample To and specify 

a dpi value; InDesign only downsamples the image when its resolution exceeds 1.5 times the 

value you specify. For compression, we recommend choosing Automatic, and setting Quality 

to Maximum. Note that JPEG 2000 compression (available when you specify Acrobat 6 

compatibility) may not be supported by all RIPs and prepress applications.

Monochrome Bitmap Images: To compress one-bit images, select Downsample To and enter 

the resolution of the final output device. Then, select CCITT Group 4 for the greatest lossless 

compression. InDesign supports CCITT Group 3 and Group 4 compression options. CCITT 

Group 3, which is used by most fax machines, compresses monochrome bitmaps one row at 

a time. Another option, Run Length, is a lossless compression option that produces the best 

results for images with large areas of solid white or black.

Compress Text and Line Art: This is selected by default; we recommend leaving it selected. 

InDesign uses lossless compression, so the quality of these elements in your PDF file won’t be 

affected.

Crop Image Data to Frames: This option may reduce file size by exporting only image data 

that falls within the visible portion of the frame. Don’t select this option if post-processors 

might use the additional information (for repositioning or bleeding an image, for example).
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Mark s and Bleed panel

This panel specifies items that expand the required print area beyond the page edge, such 

as crop marks and the bleed area. The Export PDF Marks and Bleed panel is identical to the 

Marks and Bleed panel in the Print dialog box. As with the Print dialog box, this panel now 

includes upgraded controls corresponding to the improved bleed and slug support in Adobe 

InDesign CS. See “Marks and Bleed panel” on page 80.

If you export a page to PDF with marks, bleed area, and slug area, make sure you specify a 

page size large enough to accommodate them.
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Advanced panel

The Advanced panel contains options for converting colors, embedding subsets of fonts, 

omitting graphics for OPI replacement, or selecting a transparency flattener preset.

Co l o r  s e c t i o n

The Color settings specify how to represent color information in the exported Adobe PDF 

file. For example, if a customer used a mix of RGB and CMYK objects, the color settings can 

control how the RGB objects are converted to CMYK upon export, as in the Output panel 

of the Print dialog box (see page 83). All spot color information is preserved during color 

conversion; only the process color equivalents convert to the designated color space.

Color: Specifies what kind of color conversion to apply, if any. In a prepress workflow, Leave 

Unchanged or CMYK are typically the most appropriate choices. Choose from the following 

options:

• Leave unchanged. This option is appropriate for documents that are known to use color 

modes consistently.

• RGB. Creates a PDF file, such as for on-screen viewing or other composite RGB work-

flows.
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• CMYK. Creates a separable PDF file by representing all color values using the gamut of 

cyan, magenta, yellow, and black process color inks.

Destination profile:  Specifies the profile to use for color conversion. Available only when 

color management is on. The profiles available in this menu are either unavailable, RGB only, 

or CMYK only depending on the option selected in the Color menu. If color management is 

on, InDesign uses the destination profile to describe the gamut of your final RGB or CMYK 

output device, such as your monitor or a SWOP standard. Using this profile, InDesign con-

verts the document’s color information (defined by the source profile in the Working Spaces 

section of the Color Settings dialog box) to the color space of the target output device.

Include ICC profiles:  Embeds profile information for color management at viewing or 

printing time. The advantage is that if the application or output device that uses the Adobe 

PDF file needs to translate colors into another color space, it has the profile information.

Simulate overprint: Exports the PDF file so that it displays the effects of overprinting 

where it was applied using the Attributes palette. This is useful when sending proofs back to 

customers using Acrobat 4, which doesn’t support overprint preview (Acrobat 5 and Acrobat 

6 Professional do). This enables you to soft-proof document colors directly on the monitor 

before they are reproduced on a particular output device.

Note: Simulate Overprint is intended for client review and proofing—do not enable Simulate 

Overprint for a PDF that will be used to generate final high-end printing or separations. 

Spot colors are not preserved when Simulate Overprint is on.

Ink Manager: Control ink setup for separations later in the workflow, without altering the 

customer’s original document. See “Ink Manager” on page 87. Note that if you make changes 

to your document using the Ink Manager from the Export PDF dialog box (for example, 

you change all spot colors to their nearest process color equivalents), those changes will 

be reflected in the exported file, and saved with the InDesign document, but they won’t be 

saved with the PDF export preset unless you update it.

PD F / X s e c t i o n

Select the Output Intent Profile for the PDF file. This is only available if you have selected a 

PDF/X preset or selected the PDF/X standard in the General panel. For more information 

about PDF/X standards, see “About the predefined PDF export presets” on page 117.

Output Intent: Embeds a profile representing the type of CMYK output for which the docu-

ment has been prepared.
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Fo n t s  s e c t i o n

InDesign embeds a font unless the font vendor has restricted embedding. Embedding 

prevents font substitution when a reader edits the file and ensures that readers will see the 

text in its original font.

If InDesign cannot embed a font due to the font vendor’s settings and someone who opens 

or prints an Adobe PDF file does not have access to the original font, InDesign temporarily 

substitutes the font with a Multiple Master typeface: either AdobeSerMM for a missing serif 

font or AdobeSanMM for a missing sans serif font. Multiple Master fonts can simulate the 

font metrics and line breaks of the original font so that the overall layout is preserved.

Subset Fonts Below: Embed only the glyphs actually typed in the document, based on a 

threshold percentage. The threshold determines the point at which InDesign embeds all 

characters for a font. For example, if you change the threshold to 35, InDesign embeds all 

characters only if more than 35% of the font’s characters are used in the file; if fewer than 

35% of the characters are used, InDesign embeds only the characters used in the file.

For high-resolution output, it’s a good idea to subset fonts to ensure that the glyphs used by 

the document are the ones that will be used by the output device. If font subsetting is not 

used, output may not be as expected if some glyphs at the output device have subtle differ-

ences compared to the glyphs in the font versions used in the document. For this reason, the 

PDF export preset Press is set to subset all fonts below 100% glyph usage by default.

O PI s e c t i o n

The OPI options in the Export PDF dialog box are identical to those in the Print dialog box, 

except that there is no OPI Image Replacement option in the Export PDF dialog box. See 

“OPI Section” on page 96.

The OPI settings in this dialog box don’t change the settings in the Print dialog box.

Tr a n s p a r e n c y Fl a t t e n e r  s e c t i o n

You can apply a transparency flattener preset when you export to PDF, just as you can when 

you print. The Transparency Flattener section in the Export PDF dialog box works identi-

cally to the same section in the Advanced panel of the Print dialog box. See “Transparency 

Flattener Section” on page 97.

The transparency flattener preset you specify in this dialog box doesn’t change the setting in 

the Print dialog box.
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Securit y panel

You can limit access to an Adobe PDF document when you export it. When files have 

restricted features, any tools and menu items related to those features are dimmed. In Adobe 

InDesign CS, the Security panel is consistent with the same panel in Adobe Illustrator CS 

and Acrobat 6 Professional.

Note: PDF export presets do not support passwords and security settings. If you export a 

document that includes security, and click Save Preset from the Export PDF dialog box, the 

passwords and security settings won’t be preserved.

Pa s s wo r d s s e c t i o n

An Adobe PDF file can have an open document password (user password) and a change 

security settings password (master password). If you set any security restrictions in your 

file, you should also specify a master password; otherwise anyone who opens the file could 

remove the restrictions. If a file is opened with a master password, the security restrictions 

are temporarily disabled. If the file has both passwords, you can open it with either one.
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PDF security can cause delays in prepress workflows when personnel handling the file 

downstream do not know the password. For this reason, the PDF/X-3 specification disallows 

the use of security settings.

Require a Password to Open the Document: Prevents access to the file unless the User 

Password is entered properly. The password is required even if the PDF file is opened in 

another program that can open PDF files, such as Adobe Illustrator. If you select this option, 

enter a Document Open Password.

Use a Password to Restrict Printing, Editing, and Other Tasks: Restricts the actions 

selected in the Permissions section of the Security panel unless the Master Password is 

entered properly. If you select this option, enter a Permissions Password. This password must 

be different than the Document Open Password. A permissions password is required to 

change any of the options in the Permissions section.

Pe r m i s s i o n s s e c t i o n

Printing Allowed: Controls the level at which printing is allowed. For prepress service 

providers, this should be set to High Resolution if the Permissions Password is in effect. The 

None option prevents printing, which can be useful for on-screen review of materials where 

confidentiality is a concern.

Changes Allowed: Defines which editing actions are allowed. None prevents all edits 

including entering signatures and form fields. The other option names describe the scope of 

restrictions.

Enable Copying of Content and Access for the Visually Impaired: Lets visually impaired 

users use screen readers to read the document’s contents. Users can also copy and extract 

information from the document.

Summar y panel

The Summary panel provides a comprehensive report on the current export settings. The 

summary can be saved, which is useful for troubleshooting and for communicating job 

settings to colleagues and customers.

Save Summary: Saves the summary as a text file which can be sent to others, printed, or 

archived.
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Streamlining output with print presets
To output InDesign files with a minimum of time and work, take advantage of the print 

presets feature. With print presets, job settings are easy to standardize with minimum 

potential for operator error.

Set up workflow-specific print presets on the computers in your shop before starting to 

handle customer files. You can then apply a print preset to a customer file and most or all of 

the options specific to your configuration will be applied instantly. In many cases, the only 

options you’ll have to change are the ones specific to the job. You can save time and decrease 

operator error by creating a print preset in advance for each workflow you regularly use in 

your shop.

Print presets can save all settings in the InDesign print dialog box, including those in this Output panel.
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Setting up print presets

You can create a print preset whether or not any documents are open, or from inside the 

Print dialog box. A print preset saves the state of every option in Print dialog box panels. The 

available print presets are shared across open documents, but each open document can use a 

different print preset .

The Print dialog box in InDesign CS contains options common to most printers. However, 

some device-specific settings, such as options that control paper trays or collating, must be 

set from dialog boxes specific to the targeted printer. Options set outside of the InDesign 

Print dialog box can’t be saved with a print preset; if possible, save them using the driver’s 

own Save Settings button (the exact name of the option may vary depending on the driver).

To create a print preset:

1. Choose File > Print Presets > Define. If you’re editing the default preset, make sure 

Default is selected in the list of print presets.

2. Do one of the following:

• If you’re editing the default preset, click Edit.

• If you’re creating a new preset, click New. After the Print dialog box opens, type a 

preset name in the Name option at the top of the Print dialog box.

3. Set options in each panel as needed. This will set all options available through the 

InDesign Print dialog box.

4. Click Setup (Windows) or Printer (Mac OS X), and set device-specific settings as neces-

sary.

 Note: If an option exists in both the InDesign dialog box and the printer-specific dialog 

box, it’s better to set the option in the InDesign Print dialog box so that it will be saved 

with a print preset. Use the printer-specific dialog box only for options that aren’t found 

in the InDesign Print dialog box.
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5. Save the printer-specific settings:

• On Windows, settings are saved when you click Print in the Print dialog box.

• On Mac OS X, click Save Custom Settings.

6. If the printer-specific dialog box isn’t already closed, click the Save, Print, or OK button 

(the exact button name varies depends on the printer driver). Don’t click Cancel.

7. Click OK to save the changes to the print preset.

You can save a document’s settings as a print preset directly from the Print dialog box. This 

is handy because you don’t have to leave the Print dialog box and remember the settings.

To create a new print preset from the Print dialog box:

1. In the Print dialog box, click Save Preset.

2. Do one of the following, and then click OK:

• To create a new preset, type a preset name.

• To redefine an existing print preset with the current settings, choose a preset name 

from the drop-down list.
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Distributing print presets throughout your shop

Once you’ve defined your shop’s print presets, you can easily copy them to other computers 

that run InDesign in your shop.

To save printer settings into a file you can move to other computers:

1. On the computer where you’ve defined your standard print presets, choose File > Print 

Presets > Define.

2. Select all the presets you want to use across your shop’s computers, and click Save. 

 You can select multiple presets in the list by holding down a modifier key as you click 

the presets in the list. Shift-click to select a contiguous range. Ctrl-click (Windows) or 

Command-click (Mac OS) to select any combination of presets.

3. Click Save, specify a name and location, and click Save.

4. On another of your shop’s InDesign computers, choose File > Print Presets > Define, click 

Load, locate the exported file and click Open.
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Applying your print presets to customer f iles

When you open a customer file and choose File > Print, the document uses the settings last 

saved with the document. The saved settings may target the customer’s desktop printer or 

proofing device, so they will usually not be ready for high-end output right away. You can 

quickly set the job up for your shop simply by applying a print preset you’ve defined.

To apply a print preset to an InDesign file:

1. Choose File > Print Presets > [name of print preset].

 If your shop’s print preset doesn’t appear in the list, you may need to choose File > Print 

Presets > Define and click Load to import print presets you’ve saved.

2. Review the panels in the Print dialog box. If you set up your shop’s default print preset in 

advance, you usually won’t need to specify shop-specific options. Just keep an eye out for 

settings that would be specific to the job, such as ink usage.

3. Make the few changes necessary for that specific file, and output the file.

Tip: To define a print preset that will be available for all InDesign files you open, choose a 

print preset when no documents are open.

Tip: When you output a job, make a habit of creating a print preset of the job settings and 

archiving the preset with the job. If you later want to repeat or troubleshoot the job, the 

archived preset will make it possible to output the job exactly as it was run before. 
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Streamlining output with PDF presets
To output PDF files with a minimum of time and work, take advantage of the PDF export 

presets feature. With PDF export presets, job settings are easy to standardize with minimum 

potential for operator error.

Set up workflow-specific PDF export presets on the computers in your shop before starting 

to handle customer files. You can then apply a PDF export preset to a customer file and most 

or all of the options specific to your configuration will be applied instantly. In many cases, 

the only options you’ll have to change are the ones specific to the job. You can save time and 

decrease operator error by creating a PDF export preset in advance for each workflow you 

regularly use in your shop.

About the predefined PDF export presets

Adobe InDesign CS includes pre-defined PDF export presets. Note that for prepress service 

providers, Press is the preset that should typically be used, but many organizations are now 

standardizing around PDF/X-1a and PDF/X-3. These ISO standards should be of particular 

interest to prepress service providers because they are specifically designed to increase the 

reliability of PDF-based prepress workflows. The following PDF export presets are built into 

Adobe InDesign CS:

• eBook. Creates Adobe PDF files that will be read primarily on screen—on desktop or laptop 

computers or eBook readers, for example. This set of options balances file size against image 

resolution to produce a relatively small self-contained file. All color spaces are converted to 

RGB; color and grayscale images above 225 dpi are downsampled to 150 dpi, and mono-

chrome images above 450 dpi to 300 dpi; subsets of all fonts used in the file (except the base 

14) are embedded; and all information is compressed. Adobe PDF files created using the 

eBook PDF preset are compatible with Acrobat 5 or 6.

• Screen. Creates compact Adobe PDF files that will be displayed on the World Wide Web or 

an intranet, or that will be distributed through an email system for on-screen viewing. This 

set of options attempts to create as small a document as possible. It compresses and down-

samples to monitor resolution; converts all colors to RGB; maintains compatibility back to 

Acrobat 4; and embeds subsets of all fonts used in the file except the Base 14 fonts (which are 

not embedded). It also optimizes files for byte serving.

• Print. Creates Adobe PDF files that are intended for desktop printers, digital copiers, pub-

lishing on a CD-ROM, or to send to a client as a publishing proof. In this set of options, file 

size is still important, but it is not the only objective. This set of options uses compression 

and downsampling to keep the file size down, but it also embeds subsets of all fonts used in 

the file. The transparency flattener is set to Medium Resolution.
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 Note: Do not confuse the Print preset with the Press preset. The Print preset exports Adobe 

PDF files that output well to desktop printers and proofers, and the Press preset exports PDF 

files for prepress output devices.

• Press. Creates Adobe PDF files that will be printed as high-quality final output to an 

imagesetter or platesetter, for example. In this case, output quality is a much higher priority 

than file size. The objective is to maintain all the information in an Adobe PDF file that a 

commercial printer or service provider will need to print the document correctly. This PDF 

export preset does not convert color spaces, downsamples color and grayscale images to 300 

dpi and monochrome images at 1200 dpi, embeds subsets of all fonts used in the file, sets 

the High Resolution transparency flattener preset, and uses other settings to preserve the 

maximum amount of information about the original document.

• PDF/X-1a. Creates Adobe PDF files that conform to the ISO-standard PDF/X-1a specifica-

tion. The objective of this standard is to deliver a file that is ready for high-resolution CMYK 

output. Compression settings are identical to the Press preset. The PDF is generated for PDF 

1.3 (Acrobat 4) compatibility, colors are converted to CMYK as the output color space, and 

OPI content cannot be omitted. You can preflight PDF/X-1a files in Acrobat 6 Professional.

• PDF/X-3. Creates Adobe PDF files that conform to the ISO-standard PDF/X-3 specification. 

The objective of this standard is to deliver a file that is ready for high-resolution output 

within a CMYK workflow or within a color-managed RGB workflow. Compression settings 

are identical to the Press preset. It doesn’t allow security settings. In other respects it’s identi-

cal to PDF/X-1a.

• Acrobat 6 Layered. Creates Adobe PDF files that conform to PDF 1.5. Compared to other 

presets, Acrobat 6 Layered adds support for content layers and JPEG 2000 image com-

pression. Compression settings are identical to the Press preset, and color is set to Leave 

Unchanged.

You can’t edit or delete the built-in PDF export presets. If you want to use settings that are 

similar to or based on a built-in PDF export preset, simply create one using a built-in preset 

as a starting point. If you base a preset on PDF/X-1a or PDF/X-3 by selecting one of those 

standards from the Standard pop-up menu in the General dialog box, the choices available 

to you in the rest of the PDF Export Preset dialog box are constrained to maintain confor-

mity to the standard you chose.
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Setting up PDF export presets

If you’ve worked with print presets before, setting up PDF export presets will be familiar 

to you.

To open the PDF Presets dialog box:

Choose File > PDF Presets.

To create or edit an Adobe PDF export preset:

1. In the PDF Presets dialog box, do one of the following:

• To create a new preset, click New, and type a Name.

• To change an existing custom preset, double-click the file in the list, or select the file and 

click Edit.

2. Specify export settings as necessary in any of the panels listed in the menu under the 

name, and then click OK. The options available in the panels are the same as those in the 

Export PDF dialog box except for the Security options.

To rename or delete PDF export presets:

1. In the PDF Presets dialog box, do one of the following:

• To rename an existing preset, select a preset in the list, click Edit, type a new name, and 

then click OK.

• To delete presets, select one or more presets in the list, click Delete, and then click OK to 

confirm the deletion.

2. Click OK.

To load PDF export presets from another file:

1. In the PDF Presets dialog box, click Load.

2. Locate and double-click the file containing the presets you want to load, or select the file 

and click Open.

To save PDF export presets:

1. In the PDF Presets dialog box, select one or more presets in the list to export.

2. Click Save. Specify a name and location, and then click Save.
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